Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1049624

    No inicia el editor de pagina, en algunas páginas al inicio si, pero luego ya no, se queda pensando y nunca inicia.
    Tengo Enfold versión 4.5.2 y wordpress recién instalada de 5.0.2, pero con versión 4.9 tampoco funcionaba el panel editor de avia.
    Probé todas las opciones que encontré en el soporte, aun así no funciona.
    Urgente por favor, ayuda!

    #1049831

    Hey sabrinayelen,

    Please try to select the Classic Editor as your default editor on the main page of the theme options.

    Best regards,
    Rikard

    #1050110

    Hola Gracias.
    Por favor, indícame bien la ruta donde ir.
    En “ajustes” –> “Editor predeterminado para todos los usuarios” —> ya esta en Editor clásico.
    En el tema Enfold, no lo encuentro. Por favor, envíame captura de pantalla o paso a paso como llegar allí, si no es en Ajustes.
    Gracias

    #1051100

    Hi,

    an you please post in English, using translate makes the translation a bit strange for us.

    Best regards,
    Basilis

    #1051369

    Please, tell me the route to go.

    In “settings” -> “Default editor for all users” -> is already in Classic Editor.

    In the Enfold theme, I can not find it.
    Please send me screenshot or step by step how to get there.

    Thank you

    • This reply was modified 1 year, 4 months ago by  sabrinayelen.
    #1051688

    Hi,

    Thanks for the update, though your site is not loading at all on my end. Please see private. The option to set the editor in the theme is on the main page of the theme options. WordPress Menu->Enfold. Scroll down to the bottom of the page, there you will see the Select Your Editor option.

    Best regards,
    Rikard

    #1144142

    Good morning.
    I have a problem with the Avia Editor don´t appear in the new created windows.
    I have wordpress version 5.2.3 and Enfold version 4.4.1.
    I have read the post s about this problem but i don´t know where the classic editor is.
    I need help, please.

    Thankyou
    Alex

    #1144353

    Hi Alex,

    Could you try to update to the latest version (4.6.3.1) to see if that helps please? The update to 4.6.x has to be done manually from the version you are running, please refer to my replies in this thread: https://kriesi.at/support/topic/enfold-4-5-theme-update-update-failed-download-failed-a-valid-url-was-not-pro/#post-1021541

    You can either update manually via FTP: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update, or use a plugin to upload the theme zip file: https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

    #1152279

    Good morning.
    I´m trying to install the enfold update with the zip (themeforest-fUUbGAVW-enfold-responsive-multipurpose-theme-wordpress-theme.zip), but i can´t.
    After that I go to activated the plugin installer and i have a fatal error:
    Fatal error: Uncaught Error: Call to a member function add_filter() on array in /homepages/8/d488868581/htdocs/wp-includes/plugin.php:113 Stack trace: #0 /homepages/8/d488868581/htdocs/wp-content/plugins/installer/wp-installer.php(241): add_filter(‘plugins_api’, Array, 1, 3) #1 /homepages/8/d488868581/htdocs/wp-includes/class-wp-hook.php(286): wprc_filter_uber_alles(”) #2 /homepages/8/d488868581/htdocs/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #3 /homepages/8/d488868581/htdocs/wp-includes/plugin.php(465): WP_Hook->do_action(Array) #4 /homepages/8/d488868581/htdocs/wp-settings.php(525): do_action(‘init’) #5 /homepages/8/d488868581/htdocs/wp-config.php(90): require_once(‘/homepages/8/d4…’) #6 /homepages/8/d488868581/htdocs/wp-load.php(37): require_once(‘/homepages/8/d4…’) #7 /homepages/8/d488868581/htdocs/wp-admin/admin.php(34): require_once(‘/homepages/8/d4…’) #8 {main} thrown in /homepages/8/d488868581/htdocs/wp-includes/plugin.php on line 113
    What can i do now?

    #1152914

    Hi KosmosEspacioCreativo,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.