Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #1085225


    I’ve loved using Enfold for several websites and have set up a test environment to explore moving another website over to Enfold. Unfortunately I’m finding stability issues that I can’t seem to solve — no matter what I try, after importing the Church demo material all changes are lost using Avia Layout Builder whenever I go click ‘Update’ — I essentially can’t make changes to the homepage, built with Avia.

    I’ve tried starting fresh with theme installation several times with no luck, I still always encounter a string of error messages, which make reference to Avia:

    error example:

    ‘Warning: file_get_contents(/nas/xxx/staging/xxx/wp-content/themes/enfold%202/js/avia.js): failed to open stream: No such file or directory in/nas/content/staging/xxx/wp-content/themes/enfold 2/config-templatebuilder/avia-template-builder/php/asset-manager.class.php on line 326′

    (attaching full error message in private content’)

    Any ideas about how I would go about solving?



    Hey ikoadn,

    What version of php are you using?
    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,


    It’s at the latest available, php 7.2.

    Attaching Login Credentials in the private field.



    Thanks for that. The messages you are getting are only warnings so it shouldn’t affect anything on your site. If you want to try to remove them then please try to update the theme to the latest version (4.5.5): If that doesn’t help then please try to deactivate all plugins to see if that makes any difference.

    Best regards,



    I’ve tried 3 further fresh installations of the theme, using the latest version, but am still running into the same difficulty… even without any plugins enabled as they are now. I’m running out of ideas for how to fix this trouble : /

    When making edits to the homepage, the Avia builder will randomly decide to delete entire modules upon updating the page, without warning — it’s very disheartening as I’ve loved using Enfold on two other sites, but this one is cursed for some reason.

    (video attached showing how several saves the page causes buggy modules that eventually disappear)




    Thanks for that, you have open markup in your content:

    El futuro de la alimentación y la agricultura en México es <b>regenerativo y orgánico.<b>

    That is the likely reason for your problem, close the markup properly and it should work as expected after that. Also please try to use the Classic Editor under the main page of the theme options.

    Best regards,


    Hi, I hope you are doing well . Avia Layout Builder is not working on my website wright now ” “. The problem that I have figured it out is that , after I click PUBLISH or PREVIEW , none of changes aren’t online and aren’t saved . I am sharing with you some screenshots of the problem. Link of images below:
    Website Link:

    Image 1

    Image 2

    Image 3

    Image 4

    Waiting to hear from you!

    • This reply was modified 2 years, 2 months ago by kbojdani.

    Hi kbojdani,

    Please open a new thread and include WordPress admin login details in private, so that we can have a closer look at your site. If the problem you are having is related to Elementor, then please try reaching out to their support first of all.

    Best regards,


    Hi Rikard ,
    The problem it’s solved now , thank for the support .


    Hi kbojdani,

    Great, I’m glad that you got it working, and thanks for the update.

    Best regards,

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.