Viewing 28 posts - 31 through 58 (of 58 total)
  • Author
  • #988784

    If you visit the site, this is what pops up…
    “Fatal error: Uncaught Error: Call to protected avia_superobject::__construct() from invalid context in /home2/rocksop1/public_html/wp-content/themes/enfold/framework/avia_framework.php:96 Stack trace: #0 /home2/rocksop1/public_html/wp-content/themes/enfold/functions.php(141): require_once() #1 /home2/rocksop1/public_html/wp-settings.php(426): include(‘/home2/rocksop1…’) #2 /home2/rocksop1/public_html/wp-config.php(88): require_once(‘/home2/rocksop1…’) #3 /home2/rocksop1/public_html/wp-load.php(37): require_once(‘/home2/rocksop1…’) #4 /home2/rocksop1/public_html/wp-blog-header.php(13): require_once(‘/home2/rocksop1…’) #5 /home2/rocksop1/public_html/index.php(17): require(‘/home2/rocksop1…’) #6 {main} thrown in /home2/rocksop1/public_html/wp-content/themes/enfold/framework/avia_framework.php on line 96”
    Can you please use the loin above? I am renewing this again. Been down for weeks.
    I had to enable a different theme for you to access



    Sorry for the late response. I would like to check this but the login credentials above are not working. Please check it carefully.

    Best regards,



    This is a very serious matter for me, here. Can you possibly use the same credentials that Yigit used? I know it takes a minimum of 24-72 hours for a response, but in the meantime my entire site is not as designed and ZERO PRODUCTS out of 20K that are no longer visible to my customers.


    It’s like this is a way to buy time. 3 different people chiming in and asking me for new logins is costing me time and money. SERious matter for me.


    Hello? Someone? Please help me


    Hi RockSolidGear,

    Please refrain from bumping or replying to your own thread because it gets pushed back to the end of the queue and moderators won’t be able to provide a response immediately. Please be patient while we go through the rest of the queue. Thank you for your understanding.

    I see you’re not using Enfold anymore.

    Which version of php are you running?

    Best regards,


    Hey Victoria,
    Please notice that all the info is previously provided about why I am not using Enfold. You’d have to read the thread entirely for login and for the reason in which Enfold will not work. I am paying for this product and I’ve been without my site for a month and I keep getting the same questions from here without any resolution. Please, try to follow through with me so I can get out of here and back into my site that has been entirely erased.



    We would like to apologize for the troubles and for the late response.

    I’ve tried every login details in this thread but none of them worked. Please provide another login details in the private field so that we see what’s going on with the site. We can’t help without access to the dashboard. Make sure that both WP and FTP login details are included.

    Best regards,


    If you cannot access with these credentials then I need for you to tell me the best way to create you a login that gives you the access you need.
    Thanks for the help.



    Thanks for the update.

    The following login credentials (see private field) are invalid. Please check it carefully.

    Best regards,


    I asked you to give me direction on how to give you access.



    Thanks for the update.

    I got the following error when I activated the theme and it looks like the theme files are incomplete. Please upgrade from version 4.4 to version 4.4.1.

    Fatal error: Uncaught Error: Call to protected avia_superobject::__construct() from invalid context in /home2/rocksop1/public_html/wp-content/themes/enfold/framework/avia_framework.php:96 Stack trace: #0 /home2/rocksop1/public_html/wp-content/themes/enfold/functions.php(141): require_once() #1 /home2/rocksop1/public_html/wp-settings.php(426): include('/home2/rocksop1...') #2 /home2/rocksop1/public_html/wp-config.php(52): require_once('/home2/rocksop1...') #3 /home2/rocksop1/public_html/wp-load.php(37): require_once('/home2/rocksop1...') #4 /home2/rocksop1/public_html/wp-admin/admin.php(31): require_once('/home2/rocksop1...') #5 /home2/rocksop1/public_html/wp-admin/themes.php(10): require_once('/home2/rocksop1...') #6 {main} thrown in /home2/rocksop1/public_html/wp-content/themes/enfold/framework/avia_framework.php on line 96

    I tried to access the file server but the FTP details are invalid.

    Best regards,


    Hey Ismael,
    Please try to remember, that the WP admin side becomes unavailable when Enfold is enabled… We have been over this. Here again, are some more details that you are looking for. Look below. Bluehost has confirmed that this login works. If you have any further issues it’s on your end.
    I need this fixed. Over a month now…



    Thanks for the update.

    I think the issue has got to do with the PHP version. Please upgrade PHP from 7.0 to 7.1.7 and then restart the server.
    I am currently debugging the issue but then the login token expired. Please create login token with a longer expiry.

    We are very sorry for the inconvenience.

    Best regards,


    Your WP credentials are good for a month. You also have unlimited quota for FTP. I do not know how to restart a server. Please check to make sure the PHP setting is now correct.



    Thanks for the update.

    The frontend is loading properly but the dashboard is still not accessible, so we’re back to square one. I get a 504 – GATEWAY TIMEOUT and “Out of memory” error so I tried to set the memory limit to 1024M but it starts to run out of memory after 667MB. I also disabled specific cron jobs run by the theme and the woocommerce plugin but it doesn’t seem to be helping. Please ask your hosting provider if you’re allowed to exceed that limit (667MB). And ask them to upgrade PHP from version 5.6 to 7.1.7. Is the site on a shared hosting?

    NOTE: I’m still looking at the site. I’ll leave an update later.

    Best regards,



    I’ve installed the WP Sweep plugin and the number of unused entries in the database are quite huge. For example, there are “168,847” duplicated post meta and “15,794” unused terms. I would like to sweep or remove it all including the transients but I need to make sure that your hosting provider has a database backup or a site restore point in case something goes missing after the sweep. We’ll also do a database repair afterwards. (see private field)

    Best regards,


    I have to get help with these questions but it appears my site is completely generic. I certainly hope there is some backup somewhere of the entire database. Remember I have a full ecommerce package with over 20K products, and that means hundreds of thousands of images. I’ll respond after speaking with Bluehost.



    Thanks for the update.

    The number of images doesn’t matter because not all of them gets loaded when someone opens a page. What we need to look out for is the database because there are 20K product entries and probably thousand of related meta entries that have to be queried when someone visits a page with products. This is probably where the server chokes because it doesn’t have the necessary specs to handle the requests. And as we have reported, there are more than 180,000 unused/duplicated post meta entries and it makes the database requests longer or heavier.

    We’ll wait for you reply.

    Best regards,


    Yes, it is shared hosting server but I do have a dedicated IP.
    The highest version they have of PHP 7.0 and they did update to that.
    I’m finding out the oldest backup I have is one month old… Which is two weeks after this problem began…
    This really stinks…



    There are a lot of issues reported regarding PHP 7.0 in the past, so we don’t recommend it. It’ll be better if you can upgrade to 7.1 or later versions.
    The theme is currently deactivated but the Query Monitor plugin reports a timeout or connection error from the MySQL server during query, suggesting that this is actually an issue with your database.

    SELECT COUNT(meta_id) AS count
    FROM wp_databasename _postmeta
    GROUP BY post_id, meta_key, meta_value
    HAVING count > 1

    That particular query from the WP Sweep plugin counts the number of post meta entries in the database and timed out after 16 secs. It fails to count 1,496,748 post meta entries in your database. Please ask your hosting provider if they can increase the database connection timeout or just consult them if you’re current hosting plan can handle the amount of database requests.

    We need your permission to do the database sweep and repair. We’ll proceed after.

    Best regards,


    The PHP version that is most stable from them is 5.6. So I just had them load that version.
    You are free to go ahead with the sweep and repair.
    I have made a backup of the database to my desktop. The website files themselves are not backed up like images and links because it is so immense. Please go ahead with your database repair, assuming you will not be swiping all of my work.
    I appreciate the help.


    As of today, the response from tier 2 support from Bluehost said:
    “We were informed that the site was crashing when the enfold theme was active, not that the WordPress dashboard was inaccessible. We apologize for the miscommunication. Yes the enfold theme is broken and causing the issue. We have again set the theme to the default twentyfifteen theme. However during our reinvestigation we did run a malware scan as there were some errors that would show that the memory limit was to low and when we would increase it the error would show that the limit was again too low. We will let you know the results of the scan once it completes. Also, there was an error with the “query monitor” plugin so we had to deactivate it.
    Thank you,
    Tier 2 Support”
    Just wanted you to know this just came through today, in case you are both working at the same time. I’m sure that is not good.
    The time here is 10:38 am Central Time USA, 8-21-18


    Okay, the Bluehost tier 2 team has finished their research and they stated the following:
    “The malware scan came back clean so it looks like the issue is with the theme.”
    So, I guess you are free to do your repair work. Thanks!



    I’m very sorry that this issue is taking so long. Most of the time is going in getting access to your site to resolve the issue.

    The FTP credentials you gave are correct but have you tied to connect to your FTP server using an FTP client? Your credentials work but it appears a firewall or the server is not configured properly and FTP connection terminates over TSL.

    I could connect by using an insecure connection and renamed the enfold folder to enfold-old and change the style.css to style.css.bak and uploaded a fresh copy of the theme.

    Tried to disable the plugins and uploaded a fresh copy of the WooCommerce.

    Please only re-install the plugins which are absolutely necessary. I noticed around 56 plugin folders. If there is any conflict then it will cause more problems.

    Made changes to the php.ini and wp-config files but nothing worked.

    The only workaround I can think of at the moment is to set up a localhost site using XAMPP and use the backup you have taken to re-build the site on your local machine and transfer it to a live host.

    Once everything is up and running, please take a backup again or install a plugin like UpDraft to take automatic backups.

    Best regards,


    Now the site is pulling up as an IP address rather than my domain address. Look below for message about FTP access. I am hoping you can stick with me during this. I’ve had 5 different moderators trying to assist me to no avail.



    We don’t need to access the database because we can do the sweep and repair in the plugins’ panel.

    I did the sweep and the database repair but to no avail. The server is timing out on the dashboard as soon as the theme is activated. The front end works fine. I’ll ask @guenter to check the thread. Please wait for his response.

    NOTE for moderators:

    The dashboard is not accessible when the theme is active. The server times out while querying the database. There are 18,000++ product items and millions of post meta entries and I think the server can’t handle the request. The dashboard is accessible when a default theme is active so I’m not sure what’s on Enfold that’s slowing the query . I also note that it is timing out while doing the update_meta_cache query.

    wp-includes > meta.php 831

    $meta_list = $wpdb->get_results( “SELECT $column, meta_key, meta_value FROM $table WHERE $column IN ($id_list) ORDER BY $id_column ASC”, ARRAY_A );

    Best regards,



    The dashboard is loading properly now. @guenter provided a fix for the theme’s element manager’s auto update and it worked on your installation. It is indeed an issue with the database or at least an issue on how the theme updates it.

    Are you using the advance layout builder for any of your products? Next time, maybe we can exclude the product post type from the element manager update.


Viewing 28 posts - 31 through 58 (of 58 total)

You must be logged in to reply to this topic.