Viewing 30 posts - 1 through 30 (of 58 total)
  • Author
    Posts
  • #983415

    Enfold has locked me out of my site/WordPress wp-admin panel.
    Bluehost determined that the theme has an issue and if I change the theme I can login fine.
    The error code its giving is:
    Fatal error: Allowed memory size of 536870912 bytes exhausted (tried to allocate 20480 bytes) in /home2/rocksop1/public_html/wp-includes/wp-db.php on line 2516

    and there have been other line number errors… Someone please help, it’s highly appreciated!

    #983449

    Hey RockSolidGear,

    Thank you for using Enfold.

    You should ask your hosting provider to increase the default memory limit to at least 256M. It is probably set to 64M.

    // https://docs.woocommerce.com/document/ (Purchase code hidden if logged out) /

    Best regards,
    Ismael

    #983790

    Still having the same issue. I did speak with Bluehost and they increased the size to 256M.
    The problem is that I can load any other theme and the site works. Unfortunately it looks like I lost my main menu settings. But I cannot access the Enfold settings unless it is active. When it’s active it completely white screens every attempt to login to WP-Admin.

    • This reply was modified 3 months, 1 week ago by  RockSolidGear.
    #983794

    Hi,

    It seems like 256M was not enough. If possible, we would recommend you to increase memory limit to 512M.

    Regards,
    Yigit

    #983978

    We increased the size to 512M, still no change. I cannot access WP-Admn while Enfold is active. I appreciate the help, any more suggestions?

    #984023

    Hi,

    Thanks for the update.

    Post the login details in the private field so that we can see what’s going on in the dashboard. We may need to deactivate the plugins temporarily while we check the site for errors.

    Best regards,
    Ismael

    #984294

    I went ahead and deactivated all plugins. Login info below!

    #984396

    Login link provided above. Please let me know if there is any problem I can help with.

    #984433

    Hi,

    I think you forgot the password. Please re-post the login credentials in the private field.

    Best regards,
    Ismael

    #984813

    You’re suppose to be able to login without password.

    #984814

    the login link

    #984925

    CREDENTIALS

    #985085

    Hi,

    Thanks for the update.

    I tried to activate the theme but then I got redirected to a white blank page — no errors or anything. Please provide the FTP login details so that we can check the site further. It’s still the same error.

    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 20480 bytes) in /home2/rocksop1/public_html/wp-includes/meta.php on line 840

    Best regards,
    Ismael

    #985201

    That’s the problem. When Enfold is active that’s what I’m getting. This is a serious matter for me. I have activated another theme. Now you should have access. It is a day for each response. Please help me.

    #985202

    That’s the problem. When Enfold is active that’s what I’m getting. This is a serious matter for me. I have activated another theme. Now you should have access. It is a day for each response. Please help me.

    #985229

    Hey,

    Your memory limit is currently 512M and error code says memory limit was 256M so it does not add up.
    Could you please post FTP logins here privately as well?

    Cheers!
    Yigit

    #985239

    Here is an FTP info

    #985240

    Here ya go, let me know if there is any problem. Thank you!

    #985317

    Hi,

    I tried logging in on following link and also to access to your via FTP using the credentials however neither worked. Could you please check them once again?

    Best regards,
    Yigit

    #985981

    Below is the access for FTP, Thanks!

    #986075

    I have updated and deactivated all plugins too. Thanks Yigit!

    #986151

    Hi,

    Thanks. Could you please post WP admin logins once again? Link in private content field seems to be expired.

    Best regards,
    Yigit

    #986160

    Thought you needed FTP credentials? below and above. Also renewed the login without password on WP.

    #986284

    Hi,

    We need WP admin logins to activate the theme.
    I am getting “ERROR 504 – GATEWAY TIMEOUT” error when i click the link you sent to login without password though. Could you please create a new user with Administrator role and post credentials here instead? Thanks

    Best regards,
    Yigit

    #986493

    Here ya go…

    #986597

    Hi,

    Memory limit was set to 256M in wp-config.php file. I deleted it and cleared cache and refreshed WP dashboard couple of times and it worked.

    Please flush your browser cache and review your website

    Best regards,
    Yigit

    #987088

    Hey Yigit, Thanks for the help. I in a bind though, it looks like I lost my main menu settings and products from WooCommerce. Can I use a backup from Bluehost to get back all of my work? Or will that remove the settings you changed? I’m in a bind…

    #987100

    Hi,

    Using your backup should not cause any issue since memory limit is now 512M.
    We will keep the thread open and wait to hear from you so please feel free to reply back in case anything goes wrong :)

    Best regards,
    Yigit

    #988198

    Crashed!!! The site is completely crashed since I used a backup. Confirmed with Bluehost that it is in fact the Enfold Theme.
    Please advise me on what to do.

    #988317

    Hi RockSolidGear,

    Can you please check server log for error? So that we know why the website crashes.

    Best regards,
    Victoria

Viewing 30 posts - 1 through 30 (of 58 total)

You must be logged in to reply to this topic.