Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1201018

    We updated the theme and now no matter how we drag pictures around in the masonry grid it does not display the correct order. We have always had it set to “Flexible Masonry” and while it might make some images taller it always kept them in the correct order but now that no longer works. I’m putting the link to the website in private content. Could you please let us know what to do to fix this? This has never been a problem before. Thx.

    #1201442

    Hey waterwalk,

    Sorry for the problem. I see that you are running an old version of the theme, could you try to update to the latest version (4.7.4) to see if that helps please? The update to 4.7.x has to be done manually from the version you are running, please refer to my replies in this thread: https://kriesi.at/support/topic/enfold-4-5-theme-update-update-failed-download-failed-a-valid-url-was-not-pro/#post-1021541

    You can either update manually via FTP: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update, or use a plugin to upload the theme zip file: https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

    #1203002

    Hi, sorry to be slow. We did as you suggested. Deleted the theme and uploaded the latest via FTP. Also updated wp again and we still can’t get the masonry grid to show the order on the front end that we have on the backend. We’ve never seen this issue before but he really wants these to be in the right order so that portraits are all in the column. Any other ideas?

    #1203839

    Hi,

    Sorry for the late reply. Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.