Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1024742

    WPML Multilingual CMS 4.0.6
    Enfold 4.4.1
    WordPress 4.9.8

    masonry gallery item show two language
    2018-10-18_1758

    the ja language css error : https://www.screencast.com/t/AodKrTvUj6

    please help me thank you

    #1024746

    Hey,

    You are currently using an older version of the theme. Please update Enfold to the latest version 4.5.

    Envato updated their API, therefore we needed to adjust auto updater function in Enfold files.

    It currently works fine but since updated code is in Enfold 4.5, manual update would be necessary, either via FTP – https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#reinstall-or-update-using-ftp or alternatively, you can install this plugin – https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/, download the latest version of Enfold from ThemeForest and upload it in Appearance > Themes > Add New > Upload and theme will be updated.

    Best regards,
    Yigit

    #1025273

    HI~
    I have update the version to 4.5.

    The problem is still existed. can you help me, thank you.

    #1025937

    Hi decode,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1026221

    thank you

    #1027372

    HI~ do you receive my message?

    #1028234

    Hi,

    That is not visible on the page, but it is hidden, is that correct?

    Best regards,
    Basilis

    #1028694

    not correct.

    We have simplified the problem page

    please check it again, thank you

    #1029792

    Hi,

    Thanks for the update. I’m not really sure what the problem is but you can use the following css codes to fix it temporarily.

    .gallery_en + div {
        display: none;
    }
    
    html[lang=ja] .gallery_en + div {
        display: block;
    }

    Best regards,
    Ismael

    #1029814

    thank you, it temporarily resolve my problem.

    #1030171

    Hi,

    Great, glad you got it working. Please let us know if you should need any further help on the topic.

    Best regards,
    Rikard

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.