Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1113262

    Hi There,

    I am trying to adjust the text on a blog list when no results are found.

    I’ve seen the forum post at https://kriesi.at/support/topic/change-this-text-nothing-found-sorry-no-posts-matched-your-criteria/ and am ready to add the loop-search.php to edit the Nothing Found. Sorry no posts matched your criteria message.

    However, I’m not sure what to actually put on the loop-search.php. Would you be able to send over an example of what to put in the file? For example, I’d like it it to say “Coming Soon” rather than Nothing Found.

    Thank you for your help!

    #1113373

    Hey bimsenfold,

    Here is the piece of code in the loop-search.php that you can edit and put whatever you need in there.
    Screen Shot 2019-06-25 at 21.52.01.jpg

    Best regards,
    Victoria

    #1113382

    I’ve added loop-search.php to the child theme, however, on https://dev.powerfulpatients.org/hub/aml/newly-diagnosed/, the Nothing Found notice still appears.

    Any suggestions?

    Thank you!

    • This reply was modified 4 years, 11 months ago by bimsenfold. Reason: Adjustment to site didnt work
    #1113637

    Hi,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Basilis

    #1113642

    See below

    #1113913

    Hi,

    Thank you for the update.

    The loop-search.php file already exists inside the includes folder of the parent theme, so if you want to override it, create a new folder called “includes” in the child theme directory and create a copy of the “loop-search.php” file inside. You can then do the necessary modifications in that file.

    Best regards,
    Ismael

    #1114074

    I think I’ve updated this correctly, but it is still showing ‘Nothing Found” – would you be able to double check for me?

    Thank you very much!

    #1114317

    Hi bimsenfold,

    Best regards,
    Victoria

    #1128326

    I am having the same issue. I have added the includes folder and the loop-search.php file to my child theme and made the changes. It still shows the old search results text.

    #1128608

    Hi mcdorman4,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1133103

    Hi There –

    I’m still trying to work on this, too. I have the loop-search.php in the Includes folder of my Child theme. When I am logged in via FTP the loop-search.php file is not empty, but through the theme editor on the WordPress dashboard this file is empty (as you noted above).

    What can I do to rectify this?

    Thank you!

    #1133656

    Hi,

    Can you edit the file via FTP? If so, then you can do the modifications there. We are not really sure why it’s empty on the default editor. It is possible that you don’t have the right permission.

    Best regards,
    Ismael

    #1133945

    What should the permission settings be. It is strange that some of the child theme files appear with content in the default editor, but this one does not. I added the content via FTP, which is why I am confused about it.

    Thank you so much!

    #1134363

    Hi,

    The files permission should be set to 644 by default and folders to 755.

    // https://wordpress.org/support/article/changing-file-permissions/

    Thank you for the update.

    Best regards,
    Ismael

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.