Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1137237

    Hello,

    Unfortunately, I ran into another issue trying to work with LayerSlider.

    This time, I’m working on a slider showcasing client testimonials – similar to this one (https://layerslider.kreaturamedia.com/sliders/client-testimonials/)

    Now, I’m trying to link a layer (such as the name) to an external website. I did this in the Linking & Attributes section, but when I include the link, the layer disappears after having published it. Where am I going wrong here?

    #1137603

    Hey MadRhino,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.