Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #1335507

    Somehow I’ve lost the option to change Header & Transparency options on my site pages. It is shown when editing posts only. So pages built before I lost this option have transparency (like the home page) but I can’t change the newer pages to have a transparent header. How do I get the “Layout Settings Menu” to show up when editing pages again so I have this option?

    #1335533

    Hey risestrategic,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1335638

    u

    #1335666

    Hi,

    Thanks for that. First off, could you try updating the theme to the latest version (4.8.8.1) to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

    #1335728

    I’ve updated theme and the problem persists not showing Header and Transparency options on pages. Sorry, I thought I updated before contacting. Thanks for any help you can offer.

    #1335733

    Hi,

    Thanks for the update. Could you try to deactivate all plugins to see if that makes any difference please?

    Best regards,
    Rikard

    #1336444

    All plugins deactivated but issue persists…

    #1336450

    (I did reactivate critical plugins after noting the option still wasn’t there)

    #1336462

    It’s also causing a bit of grief because without this menu on the page, I can’t remove the fade-in header animation that comes with the transparency, and it’s staying blank a bit too long.

    #1336486

    Hi,

    Thanks for the update. Please share FTP login details with us as well, so that we can try to upload a fresh copy of the theme for you.

    Best regards,
    Rikard

    #1336494
    This reply has been marked as private.
    #1336513

    Hi,

    Thanks for that. All the details seem to be there, except a password?

    Best regards,
    Rikard

    #1336592
    This reply has been marked as private.
    #1336614

    Hi,

    Thanks for that. The layout menu is actually displaying on your installation, but it’s appearing below the layout instead of in the sidebar. I tried it out on the page in private, and it seems to be working as it should. I can’t see why it’s breaking like that unfortunately, but I’ll ask the rest of the team to have a look as well. Please reply to this thread once you have read it, so that it’s added back to our support queue.

    Best regards,
    Rikard

    #1336646

    Hi,
    It looks like the sidebar menu was moved accidentally by dragging it, I moved it back for you, please check.

    Best regards,
    Mike

    #1336679

    Yay! It looks to be fixed! Thanks so much. Quick related question, if I DON’T want the text at my top header image to fade in (as it is doing on the home page and the other menu pages with transparency), but I DO want transparency, how do I do that? I want the header copy it to load instantly with the page.

    #1336683

    Hi,
    For the home page I added this css to your Quick CSS:

    .js_active #top.home #av_section_1.av-minimum-height .container {
        opacity: 1;
        -webkit-transition: opacity 0s ease-in;
        transition: opacity 0s ease-in
    }

    now your text at the top of the page doesn’t fade in,
    please clear your browser cache and check.

    Best regards,
    Mike

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.