Tagged: 

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #1301869

    Hi i have taken a video of layer slider giltching between transitions https://www.loom.com/share/1957bb5a0f324bf09f73e99374593620

    I have performed the following:
    -Deactivated all plugins except layerslider
    – copy transitions+ styles from other layerslide demo’s
    – compressed videos

    and more.

    #1302120

    Hey VALDP,

    Thanks for the login details. First off, could you try updating the theme to the latest version (4.8.2) to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

    #1302144

    are you can see i installed new theme, disbale all plugins and showed style.css which hasn’t been changed.

    #1302363

    Just checking you got my previous message that I posted here yesterday. Thank you for your help. I shared admin access for you guys to go into aswell if need be.

    #1302367

    Hi,

    Thanks for that. I see that you are running the latest version of the theme in the video, but it’s running 4.7.1 when I checked your site just now. Could you try updating there, so that we can check the problem after that please?

    Best regards,
    Rikard

    #1302369

    Can you please log in to staging

    #1302473

    Howd it go? do you need anything else?

    #1303048

    Hi just checking in, I can give you anything you need but please let me know what else you need to check on this issue.

    #1303279

    Hi checking in again for help. I’d prefer not to adjust code and wait to see if it has something to do with transition timings or site speed.

    #1303509

    Hi @rickard just checking in. I know you guys are extremely busy.

    #1303538

    Hi,

    Sorry for the delay. The issue seems to be only happening on Chrome, it works fine on Firefox.

    We found this error in the console but we are not exactly sure where it is generated because the scripts are compressed with Autoptimize. But we know that it is within the Froogaloop script, which creates the Vimeo player.

    utoptimize_single_76e81a43d2fca9572290c3a9251745d1.js:96 Uncaught TypeError: Cannot read property 'value' of undefined
        at a (autoptimize_single_76e81a43d2fca9572290c3a9251745d1.js:96)
    

    Is there a staging or development version of the site?

    Have you tried using Youtube or locally hosting mp4 videos?

    Best regards,
    Ismael

    #1303670

    https://valdwpstaging.wpengine.com/home/ hi sorry please try this page. It doesn’t work on firefox or edge. I have deactivated all plugins so the issue can be resolved easier. The video is currently locally hosted on WordPress.

    it happens on any page with layerslider: https://valdwpstaging.wpengine.com/forcedecks/

    #1303956

    Hi,

    Thank you for the link.

    We are not really sure why it glitches, but we may have found a way to prevent it from occurring by adjusting the video layer’s transition settings as follows. The following is the settings of the video layer in the first slide.

    Opening Transition > Timing & Transform

    Starts at 0
    Duration 13000
    Easing linear
    Perspective 0

    Ending Transition > Timing & Transform

    Starts when Opening transition completes
    with modifier 0
    Duration 0
    Easing linear
    Perspective 0

    We also set the Slide Timing of the first slide to 13000ms so that it is the same as the duration of the video.

    You will notice now that the first slide transitions smoothly to the second, but the glitch still occurs on the third to fourth transition because we have not adjusted the transition settings for those slides.

    Best regards,
    Ismael

    #1304352

    Hi, I tried this today and trimmed videos to 3 seconds. I do not think this is working,.

    #1304574

    Hi,

    You do not have to trim the videos. Did you follow the settings above? The glitch in the first to second slide transition was actually removed or fixed after setting those options. Did you check it?

    Best regards,
    Ismael

    #1304769

    Hi Ismael,

    https://valdwpstaging.wpengine.com/home/ you say you changed this one. yet it does glitch out on first one.

    #1305184

    ?

    #1305228

    Hi,

    Thank you for the update.

    Looks like the issue is quite random. Sometimes two or more of the slides fade smoothly but the other slide glitches, sometimes all slides are not transitioning correctly. We cannot find any pattern and we do not see any errors, so it is quite difficult to debug.

    We created a duplicate of the home slider, remove the other slides and try to set the options but the issue still occurs. We created a record of the preview.

    Recording: https://file.io/5F6fcKd8ALFY

    As you can see one of the slide transitions smoothly while the other glitches.

    Best regards,
    Ismael

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.