Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1109286

    My hosting provider has alerted me that the version of LayerSlider (5.6.2) is not compatible with the recommended upgrade to PHP 7.1, and should be updated or deleted. When I deleted it, it causes a false update notification icon over “Plugins” on the left side. Please advise on what to do about this so I can complete the upgrade to PHP 7.1.

    #1109387

    Hey Illingco,

    The version installed in the latest version is 6.8.1, if you are not running that then please update to the latest version of the theme (4.5.7): (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update

    Best regards,
    Rikard

    #1109575

    I am running 4.5.7 already, and that’s the version of LayerSlider I have. Same thing applies on two staging sites. Now what?

    #1109741

    Hi,

    Ok, so why do you need compatibility with version 5.6.2?

    Best regards,
    Rikard

    #1109913

    What I meant was, I am running Enfold 4.5.7, and the version of LayerSlider I have with it is 5.6.2. I cannot seem to update LayerSlider, even if I recopy the Enfold 4.5.7 folder in FTP. LayerSlider will not update to 6.8.1. How do I get LayerSlider to update if what I’ve already tried does not work?

    #1110187

    Hi,

    The LayerSlider should update with the theme, unless you have a standalone copy installed? Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    • This reply was modified 5 days, 9 hours ago by  Rikard.
    #1110341

    No standalone copy is installed…

    #1110572

    Hi,

    You have LayerSlider installed as a plugin, please try to deactivate the plugin.

    Best regards,
    Rikard

    #1111077

    I don’t understand. What good does that do me? In order to upgrade to PHP 7.1, LayerSlider needs to be updated or deleted. When I delete it, a sort of phantom update notification bubble appears, but nothing needs updating. Probably because this comes with your theme. I tried this on the staging sites. Can’t I just get an update of LayerSlider pushed through the WP Admin?

    #1111447

    Hi,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Basilis

    #1111452

    Please let me know what you find…

    #1111483

    Hi Illingco,

    Best regards,
    Victoria

    #1111487

    I don’t know where you are seeing LayerSlider version 6.8.1. I clearly show having 5.6.2. And I’m only seeing notification bubble on staging sites where I deleted LayerSlider. As I’ve said before. Again. Where/how can I get this updated properly without having to buy it? I shouldn’t have to do that if it came with Enfold…

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.