Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
  • #1368102

    Servus, habe diese E-Mail hier bekommen weil ich keine Portfolio-Einträge mehr über das Backend aufrufen kann. Der Rest ist komplett vorhanden.

    Seit WordPress 5.2 gibt es eine eingebaute Funktion, die erkennt, wenn ein Plugin oder ein Theme einen fatalen Fehler auf deiner Website verursacht, und dich deswegen mit dieser automatisierten E-Mail benachrichtigt.

    In diesem Fall hat WordPress einen Fehler in deinem Theme „Enfold“ abgefangen.

    Besuche zunächst deine Website ( und überprüfe sie auf sichtbare Probleme. Besuche als nächstes die Seite, auf der der Fehler aufgetreten ist ( und prüfe, ob es sichtbare Probleme gibt.

    Bitte kontaktiere dein Hosting-Unternehmen, um Unterstützung bei der weiteren Untersuchung dieses Problems zu erhalten.

    Freu mich von euch zu hören.


    Hey aledzz,

    Could you try updating the theme to the latest version (5.1.2) to see if that helps please? If you need further help, then check the login details you posted, as they are not working.

    Best regards,


    Hi Rikard,

    thank you for your answer. Well I generated an Envato Token to go for my updates but it faild by validating my api code.

    These errors are showing up:

    Es traten folgende Fehler auf:

    username Fehlercode 403 von Envato erhalten: Forbidden:
    – code: not_authenticated
    email Fehlercode 403 von Envato erhalten: Forbidden:
    – code: not_authenticated


    sry there was really mistake with my log in details.



    Please refer to this:

    Best regards,


    Thank you that work pretty good so far. Now I need to wait till it finds the update. Manually check did not work.


    Hi aledzz,

    We’re happy to hear that.
    We’ll leave this thread open until we hear from you :)

    Best regards,


    Hi Nikko,

    the api does not work properly. It will not find the new update -.-




    Please try to install and configure this plugin instead:

    Best regards,


    Well the same problems as yesterday. I tried this way as well but the token always creates issues. And I used all these permissions

    Issue hint:
    Additional Error Details:
    Failed to query total number of items in API response.



    Hi Alex,

    Please delete the token and create another token here: and check all the required permissions.
    And see if it helps.

    Best regards,


    Hi Nikko, thank you for your answer but it’s not working at all – both ways…



    Thanks for the update. The documentation has helped our other customers, so it’s likely that you are doing something wrong, I would suggest that you take a second look at it. If you need further help with generating a token, then we would need access to your Themeforest account. We might not be able to login though, since we would be logging in from a different location than your regular one.

    Best regards,


    No I have the problem that our site is broken -.-

    I activated debug mode: Fatal error: Uncaught Error: Call to undefined function wp_check_php_mysql_versions() in /mnt/web418/b1/70/5603570/htdocs/wp-settings.php:37 Stack trace: #0 /mnt/web418/b1/70/5603570/htdocs/wp-config.php(171): require_once() #1 /mnt/web418/b1/70/5603570/htdocs/wp-load.php(50): require_once(‘…’) #2 /mnt/web418/b1/70/5603570/htdocs/wp-blog-header.php(13): require_once(‘…’) #3 /mnt/web418/b1/70/5603570/htdocs/index.php(17): require(‘…’) #4 {main} thrown in /mnt/web418/b1/70/5603570/htdocs/wp-settings.php on line 37



    and now this one… whats going on with enfold?

    Fatal error: Uncaught Error: Call to undefined function av_icon_css_string() in /mnt/web418/b1/70/5603570/htdocs/wp-content/themes/enfold/css/dynamic-css.php:1094 Stack trace: #0 /mnt/web418/b1/70/5603570/htdocs/wp-content/themes/enfold/includes/admin/register-dynamic-styles.php(234): require() #1 /mnt/web418/b1/70/5603570/htdocs/wp-content/themes/enfold/functions.php(783): avia_prepare_dynamic_styles() #2 /mnt/web418/b1/70/5603570/htdocs/wp-includes/class-wp-hook.php(307): avia_custom_styles() #3 /mnt/web418/b1/70/5603570/htdocs/wp-includes/class-wp-hook.php(331): WP_Hook->apply_filters() #4 /mnt/web418/b1/70/5603570/htdocs/wp-includes/plugin.php(476): WP_Hook->do_action() #5 /mnt/web418/b1/70/5603570/htdocs/wp-settings.php(598): do_action() #6 /mnt/web418/b1/70/5603570/htdocs/wp-config.php(171): require_once(‘…’) #7 /mnt/web418/b1/70/5603570/htdocs/wp-load.php(50): require_once(‘…’) #8 /mnt/web418/b1/70/5603570/htdocs/wp-admin/admin.php(34): require_once(‘…’) #9 /mnt/web418/b1/70/5603570/htdocs/wp-admin/themes.php(10): require_once(‘…’) #10 {main} thrown in /mnt/web418/b1/70/5603570/htdocs/wp-content/themes/enfold/css/dynamic-css.php on line 1094



    This is not a general problem with the theme, what exactly did you do before this happened? If you need further help, then share FTP login details with us in private.

    Best regards,


    Well I just saw the that our website was not working anymore. So I started troubleshooting tests, changing htascces file name for checking as well as the plugin folder name via ftp. From that point I knew it has to be something more tricky. I added wpbebug code to the wpconfig to see if I can handle it from there (see my first post of today with the message of debug). Then I removed the enfold theme via ftp and I had access for my wordpress backend. I tried to bring up my backup via updraft plus of oktober 17th and it failed. afterwards it started with the new fatal error.


    well – if you need the updraft backup files .


    Sorry for the very late reply, I checked your site and it looks like v5.1.2 is loading correctly.
    Are you still having issues?
    I see that the admin login is not working.

    Best regards,

Viewing 19 posts - 1 through 19 (of 19 total)
  • You must be logged in to reply to this topic.