Viewing 14 posts - 31 through 44 (of 44 total)
  • Author
  • #898535

    same to me, iM not change the file, but I change option size to LARGE on instagram widget, its back to normal. THANKS @sv3designs .

    • This reply was modified 6 years, 5 months ago by sempelouse.

    Didnt need to amend the code in the file, as above just changed the size option to Large and fixed. Thanks again.



    Could you try updating the theme to the latest version (4.2.1) to see if that helps please? http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,


    Hi, not sure if this comment was directed at myself? if so, yeah we are running the latest version of the theme :)


    Hi topsignshexham,

    It was a general recommendation as we have added a fix for the problem in the latest version which is 4.2.1, if you are running 4.2 then please try updating.

    Best regards,


    I updated the theme to the latest version 4.2.1, but the issue is still present. So to solve it I haven chosen the Big photo size.


    It appears to me from all comments on here that 4.2.1 does not fix the issue? Only by changing the photo size on the widget.?



    The latest version (4.2.2) contains the instagram modifications or fix. Please make sure that you’re not looking on a cached version of the page. Deactivate cache plugins and reminify the scripts/stylesheets. Yes, you can change the “Photo size” settings if it’s still not working.

    Best regards,


    Its now resolved, it was a mixture of caching issue.


    • This reply was modified 6 years, 4 months ago by george.

    Hi George,

    Great, glad you got it working and thanks for letting us know.

    Best regards,


    hello, same issue here. It shows : Instagram n’a pas retourné un HTTP 200. (sorry, in french).
    I tried to change the picture size.



    Hey @cdepa,

    Please refer to this post – https://kriesi.at/support/topic/enfold-instagram-widget-not-working-enfold-4-2-6-php-7-2/#post-926751

    Also, please make sure you using the latest version of Enfold 4.2.6 – http://kriesi.at/documentation/enfold/updating-your-theme-files/ and that your PHP version is minimum 5.6.



    Hi everyone,

    I still have the same problem despite the fact that the class-framework-widgets.php file is already changed and that I did indicate the name and not the entire URL in the widget. I have this issu on two websites:

    Can you help me ?



    • This reply was modified 6 years, 3 months ago by Blue_Bear.


    : I’m not sure if the sites are using the latest version of the theme. Please upgrade to version 4.2.6 and implement the modification above. If you’re still having issues with the widget, please create a new thread with the login credentials. We’ll close this thread now.

    Best regards,

Viewing 14 posts - 31 through 44 (of 44 total)
  • The topic ‘Instagram Feed showing text and not loading images’ is closed to new replies.