Tagged: 

Viewing 30 posts - 1 through 30 (of 44 total)
  • Author
    Posts
  • #896382

    Hi,
    The instagram feed in my footer is suddenly only loading text instead of images. It was working correctly in the past. Any help is much appreciated

    • This topic was modified 3 years, 4 months ago by  sv3designs.
    #896392

    Hey sv3designs,

    The images are break, please, to check the reason for this, provide to us your WP credentials and we will check it.

    Best regards,
    John Torvik

    #896393
    This reply has been marked as private.
    #896498

    Same problem over here, no thumbnails only non styled text. It’s for my client so I had to deactivate the widget for now!

    #896500

    Same here!

    Preview images gone after last enfold update

    #896511

    Hi sv3designs,

    It looks like the Instagram server is responding with a 403 error (forbidden), are you sure that your account has the correct settings for them to be shown on a third party page?

    Best regards,
    Rikard

    #896532

    I have the same problem!

    #896552

    I have the same problem! Showing text but not loading images!

    #896582

    Same problem on my site!

    #896593

    Seeing the same issue

    #896633

    Hi, Rikard
    I did not change anything on the Instagram side. All the images were showing recently and suddenly just stopped. I am not sure if Instagram changed something automatically, but I don’t see anything obvious when I login there.

    Thanks!
    Sara

    #896648

    Same issue here. No changes have been made to the Instagram account. WordPress 4.9.1 and Enfold 3.6.1.

    #896650

    same problem here

    #896666

    Hi, same problem here. Enfold latest version V4.2

    #897097

    I am having the same issue, using the latest version of Enfold and wordpress. I use the Jetpack add on to serve the images “formerly photon”, like a CDN, and the images are in the CDN and showing when i go directly to the image url, but are not showing on the site. Maybe Instagram changed something?

    #897099

    Metoo
    Using latest WP and Enfold.
    Using WP Fastest Cache, but disabled that without any improvement.

    #897302

    same problem here

    #897661

    is there no solution? :-(

    #897764

    Hi,

    @sv3designs: Did you remove the widget? Please add it again so that we can check the issue.

    @everyone: Please create a new thread with the site url and the login credentials so that we can check the issue.

    Best regards,
    Ismael

    #897766

    Hi,

    The issue is related to the thumbnail size. Example:

    https://scontent-ams3-1.cdninstagram.com/vp/f00b2da13e659a288b379522d4ea2be3/5AEDE630/t51.2885-15/s320x320/sh0.08/e35/22793993_502794386771529_1627116173604683776_n.jpg
    

    The size is set to s320x320, which creates an invalid url, but if we change it back to the default size s640x640, it works properly.

    https://scontent-ams3-1.cdninstagram.com/vp/f00b2da13e659a288b379522d4ea2be3/5AEDE630/t51.2885-15/s640x640/sh0.08/e35/22793993_502794386771529_1627116173604683776_n.jpg
    

    Please edit the framework > php > class-framework-widgets.php file, go to line 1671.

    $image['thumbnail'] = str_replace( 's640x640', 's160x160', $image['thumbnail_src'] );
    $image['small'] = str_replace( 's640x640', 's320x320', $image['thumbnail_src'] );
    

    Replace it with:

    $image['thumbnail'] = $image['thumbnail_src'];
    $image['small'] = $image['thumbnail_src'];
    

    // https://github.com/stevenschobert/instafeed.js/issues/549

    Best regards,
    Ismael

    #897800

    Thank you, Ismael.
    For me, even when I added the code (for me the lines you referred to were on line 3343?) I still had the issue.
    However, changing the image size to “LARGE” is now showing the images correctly.

    Sara

    #897821

    Hi,

    @sv3designs: Do you have Enfold version 4.2? The code is located around line 1671.

    Best regards,
    Ismael

    #897824
    This reply has been marked as private.
    #897937

    Hi Sara,

    Great, glad you got it working and sorry for the problems. We’ll keep the thread open since a lot of other users seems to have the same problem.

    Best regards,
    Rikard

    #897944

    Thanks Ismael! replaced the code @ line 3339 + 3341. Problem solved. (Enfold 4.2)

    #897967
    #897989

    Hi,

    replacing the code didn’t work for me, but I just changed the photo size from small to large, and it was solved.

    BR

    #898308

    Hi,

    Thank you for the confirmation. We’ll try to include it in the upcoming patch.

    Best regards,
    Ismael

    #898378

    Am having the same issue on wordpress 4.9.2 with enfold 4.2

    Your saying the fix is to edit the framework > php > class-framework-widgets.php file, go to line 1671.

    Can you please explain how you edit this file ?

    Thanks,

    #898382

    you can use the wordpress editor or simpler download the file via FTP; edit it, save and re-upload…

Viewing 30 posts - 1 through 30 (of 44 total)

The topic ‘Instagram Feed showing text and not loading images’ is closed to new replies.