Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #1395591

    Hi, I have that message while trying to import demo data. Sorry but it is in French :
    Erreur lors de l’accès au fichier pour téléchargement :
    cURL error 28: Connection timed out after 10000 milliseconds

    What can I do plesae ?
    Thanks, Joël


    Same problem here with OVH


    Hi joelandrieu4,

    The login toke you posted is not working. Please post a new one, or manual login details in private.

    Best regards,


    Hi Hypaepa,

    Please open a new thread and include WordPress admin login details in private, so that we can have a closer look at your site.

    Best regards,


    I don’t know why, when I try the link it’s working. I give you an another link.
    But I feel like I’m not the only one with the problem, why not give the solution or the manipulation you do to others?
    Thanks, Joël



    The login token is still not working. You can check the documentation here for troubleshooting suggestions:

    Best regards,


    I use wp-temporary-login-without-password
    I make a temporary account with : (Email address hidden if logged out) / Administrator

    When I test the link, I can connect to the website interface with this profile. I don’t understand why it’s not working for you…
    I have already tried to follow the instructions to import the demos manually, without succeeding.
    Thanks, Joël

    • This reply was modified 1 month, 3 weeks ago by joelandrieu4.

    Thanks for the link to your site, I see your PHP time limit is 165, please change to 300, and your Max input time is a negative number (-1) please change to 300 also, then try again.
    If that doesn’t help try manually importing the demo.

    Best regards,


    Hi, Thanks for your answer,
    My website is hosted by OVH as a shared server, I cannot change the php.ini settings
    I already tried to follow the instructions in the documentation to install the demo manually but it doesn’t work …

    I add “add_theme_support( ‘avia_demo_store_downloaded_files’ );” in my Functions.php
    I create the folder “avia_demo_files” because i don’t have it in “www/wp-content/upload”
    I download in this folder the demo “Minimal portfolio”.

    When i try to import the Demo. I have the error message 28 again.
    I don’t understand what i do wrong …


    Unfortunately other users at OVH have reported that that host will not change the PHP settings.
    OVH disables the set_time_limit() function, please see this thread.
    Our demo import uses the WordPress import feature which uses this function so the import will not time out.
    If you have experience with localhosts you could try installing the demo on a WordPress localhost and then use the Duplicator plugin to migrate/clone it to your OVH host.

    Best regards,

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.