Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1248353

    Ein Fehler vom Typ E_ERROR wurde in der Zeile 489 der Datei /mnt/web016/e0/12/57008812/htdocs/WordPress_01/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/shortcode-template.class.php verursacht. Fehlermeldung: Uncaught Error: Cannot use string offset as an array in /mnt/web016/e0/12/57008812/htdocs/WordPress_01/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/shortcode-template.class.php:489
    Stack trace:
    #0 /mnt/web016/e0/12/57008812/htdocs/WordPress_01/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/shortcode-template.class.php(443): aviaShortcodeTemplate->create_sortable_editor_element(Array)
    #1 /mnt/web016/e0/12/57008812/htdocs/WordPress_01/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/template-builder.class.php(395): aviaShortcodeTemplate->prepare_editor_element()
    #2 /mnt/web016/e0/12/57008812/htdocs/WordPress_01/wp-includes/class-wp-hook.php(287): AviaBuilder->js_template_editor_elements(”)
    #3 /mnt/web016/e0/12/57008812/htdocs/WordPress_01/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array)
    #4 /mnt/web016/e0/12/57008812/htdocs/WordPress_01/wp-includes/plugin.php(478): WP_Hook->do_action(Array)
    #5 /mnt/web016/e0/

    #1248580

    Hey mirokato,

    Sorry for the problem and thanks for the login details. I see that you are running an old version of the theme, could you try to update to the latest version (4.7.6.3) to see if that helps please? The update to 4.7.x has to be done manually from the version you are running, please refer to my replies in this thread: https://kriesi.at/support/topic/enfold-4-5-theme-update-update-failed-download-failed-a-valid-url-was-not-pro/#post-1021541

    You can either update manually via FTP: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update, or use a plugin to upload the theme zip file: https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.