Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1146916

    When editing a text block, it shows code both in the HTML tab and the “Visual” tab, the only difference being the “Visual” tab displays the code text as white on white. I am also seeing the message “It seems you are currently adding some HTML markup or other special characters. Once all HTML tags are closed the preview will be available again. If this message persists please check your input for special characters and try to remove them.”

    This seems to occur in all Text Blocks.

    #1147302

    Hey paul_hunt,

    Sorry for the problem and thanks for the login details. I think you forgot to include a URL to the site though?

    Best regards,
    Rikard

    #1155102

    I see that this has not been fixed yet. It has been 3 weeks. I am attaching the URL again.

    #1155199

    Hi,

    It took you almost a month to reply yes, we can’t fix your problem if we can’t access your site or know exactly what the problem is.

    Anyway, the details you posted are not working:

    Login Failed: Sorry..! Wrong information..!
    4 attempts remaining..!

    Check, verify and post again.

    Best regards,
    Rikard

    #1155758

    Odd. I replied back in October the very next day.

    I have reset the password and tested it again. The info in the Private section works.

    #1155865

    Hi,

    Thanks for the details, please verify on the actual forum that your posts have gone through if you are missing something here.

    I see that you are running an old version of the theme, could you try to update to the latest version (4.6.3.1) to see if that helps please? The update to 4.6.x has to be done manually from the version you are running, please refer to my replies in this thread: https://kriesi.at/support/topic/enfold-4-5-theme-update-update-failed-download-failed-a-valid-url-was-not-pro/#post-1021541

    You can either update manually via FTP: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update, or use a plugin to upload the theme zip file: https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

    #1156159

    Unpacking the package…

    Installing the theme…

    The package could not be installed. The theme is missing the style.css stylesheet.

    Theme installation failed.

    Used: themeforest-JFVL4RWL-enfold-responsive-multipurpose-theme.zip

    • This reply was modified 5 days, 1 hour ago by  paul_hunt.
    #1156304

    Hi,

    That means that you are likely uploading the wrong zip file, are you using the one which you downloaded from Themeforest? If so then please try to unzip it on your local machine, then upload the zip file called enfold.zip located in the unzipped folder.

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.