Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #1432987

    I created a website with a demo theme and now it’s live. But we cannot save the homepage anymore. The save wheel keeps turning.

    When i create a copy of home, we still cannot save it. Al other pages work fine.
    We let the provider increase the php memory limit from 128 to 512 mb. At my own hosting provider (test environment) everything was working fine.

    I use the newest theme /wordpress and all plugins are uptodate.

    Any idea?


    Hey cvanberkel,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,

    This reply has been marked as private.


    Thank you for the inquiry.

    We tried editing the page, removing content one at a time and updating, but the issue persists. We can only update the page when all content has been removed. Unfortunately, we cannot find any errors or clues as to why the issue is happening. Have you tried recreating the page from scratch?

    Please try setting the builder to debug mode so that we can check the builder shortcodes.


    Best regards,


    I created templates from all the rows. (home1 till home11) Then i started a blank page and added template home1, then save. Added home2, save, home3, save, home4 save. And that ‘save’ is not working.
    Then i reloaded, added home5 and that one is also not working.
    Then i removed home3 (a block with a lot of items) and then i was able to add 5/6/7/8/9 and then i could not save.

    So it look like it depend on the amount of fields on the page and not the blocks itself.
    Any ideas?



    Thank you for the update.

    We tested the page again today and were able to successfully apply the template and update the page. Have you managed to resolve the issue on your end? We tried to set the builder to debug mode to extract the builder shortcodes and apply them to our local installation but the shortcode fields did not display as expected.

    Best regards,


    The provider changed the max-input-vars and now its is working.




    Great, I’m glad that you solved the problem. Please let us know if you should need any further help on the topic, or if we can close it.

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.