Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1186805

    I’m using this code:

    #wrap_all #main #portfolio .av-caption-on-hover .av-masonry-item-with-image.av-masonry-entry .av-inner-masonry-content {
        opacity: 0;
    }
    #wrap_all #main #portfolio .av-caption-on-hover .av-masonry-item-with-image.av-masonry-entry:hover .av-inner-masonry-content {
        opacity: 1;
    }

    to hide the tool-tip when the mouse-cursor is hovering above an image. The code works fine in most cases.
    But it doesn’t work for the gallery and masonry gallery.
    Is there a way to hide the tool tip here, too (without losing seo-information) ?

    Many thanks in advance.

    #1186810

    Hey,

    Please refer to this post – https://kriesi.at/documentation/enfold/image/#remove-image-alt-title-on-hover :)

    Cheers!
    Yigit

    #1186818

    Many thanks this works great.

    • This reply was modified 3 months, 1 week ago by  Pivou.
    • This reply was modified 3 months, 1 week ago by  Pivou.
    #1186823

    Hi,

    You can simply go to Enfold theme options > Advanced Styling > Linked Image Overlays and disable the overlay. You do not need to use custom CSS code for that any longer :)

    Regards,
    Yigit

    #1186826

    Oh man that’s great. I did not know about the element editor.
    Awesome, you guys rock! Many thanks for the quick response again.

    #1186848

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Hide Tooltip (mouse-cursor hover thingy) for desktop user.’ is closed to new replies.