Viewing 27 posts - 1 through 27 (of 27 total)
  • Author
    Posts
  • #1197120

    Hi, how can I remove the permanent link from header title h1. h1 is fine, but the link is the same url like this side.
    Thanks

    #1197124

    Hey Kathrin_Nake,

    Please provide a link to the site/page in question so we can look into this issue further.

    Best regards,
    Jordan Shannon

    #1197127
    #1197136

    Hi,

    Add this to quick css:

    .main-title.entry-title a{
    pointer-events:none!important;
    }

    Best regards,
    Jordan Shannon

    #1197628

    Hi, thank you very much for your help. It works.

    I have an other question: What is the quick ccs for hyphenation
    This code does not work for h1/h2/h3

    body {
    -webkit-hyphens: auto;
    -moz-hyphens: auto;
    -ms-hyphens: auto;
    hyphens: auto;
    }

    thank you.

    #1197649

    Hi,

    Please use the code as following

    #top h1, #top h2, #top h3 {
    -webkit-hyphens: auto;
    -moz-hyphens: auto;
    -ms-hyphens: auto;
    hyphens: auto;
    }

    Cheers!
    Yigit

    #1197653
    This reply has been marked as private.
    #1197701

    Hi,

    Did you clear the cache on the phone?

    Best regards,
    Jordan Shannon

    #1197768

    Hi, yes, I did…
    best regards kathrin nake

    #1197820

    Hi, it works with apple but NOT with android. How can this be?
    Kindly, kathrin

    #1197989

    Hi, I am uncertain… did you get get my answers?

    #1198089

    Hi,

    Android does not seem to support it. Please see – https://css-tricks.com/almanac/properties/h/hyphenate/

    Android browser actually support -webkit-hyphens: none, which is the default value, but none of the other values.

    Best regards,
    Yigit

    #1198436
    This reply has been marked as private.
    #1198718

    Hallo, ich habe den Layer Slider WP mit dem Themes Bridge überprüft und er funktioniert perfekt.
    Ich habe bei enfold einen slider importiert und dann auf der Seite den “Erweiterter layer slider” eingefügt. Ich habe den slider aufgerufen und erhalte nur einen weißen Leerraum. Bitte hilf mir.
    Vielen Dank

    Hello, I checked the Layer Slider WP with the Themes Bridge and it works perfectly.
    By Enfold I imported a slider and then I added the “Extended layer slider” to the page. I selected the slider and only I get a white space on my page???. Please help me.
    Thanks a lot

    #1199509
    This reply has been marked as private.
    #1200501

    Hi Kathrin,

    Sorry for the late reply. We would need access to your site in order to check the LayerSlider problem, please post them in private. Also, please try to stick to one problem per thread in the future.

    Best regards,
    Rikard

    #1201975
    This reply has been marked as private.
    #1201996

    Hi,

    We have received the logins. We are looking into it.

    Best regards,
    Yigit

    #1202000

    Hi,

    I saved your page as a template (https://kriesi.at/documentation/enfold/intro-to-layout-builder/#templates) and tried loading it on another page and it loaded fine so I deleted the content of your page and loaded it from the template and it started to work.

    Please review your website :)

    Best regards,
    Yigit

    #1203316
    This reply has been marked as private.
    #1204535
    This reply has been marked as private.
    #1204559

    Hi,

    Sorry for the late reply.

    I checked your page and slider shows up on my end. You had a whitespace element right above it. I deleted it and updated your page so there are no whitespace. Please review your website.

    Regards,
    Yigit

    #1204754
    This reply has been marked as private.
    #1205207
    This reply has been marked as private.
    #1209183

    Hi,
    Sorry for the late reply, I took a look at your layer sliders but didn’t see a white block, I thought perhaps they were premium features from layerslider.
    When I looked at your pages during editing I see the block editor was showing above the Advanced Layout Builder making it confusing as to which editor to use, so I changed your theme option to “Classic Editor” and the pages and content are now editable.
    Please clear your browser cache and check.

    Best regards,
    Mike

    #1214064
    This reply has been marked as private.
    #1214287

    Hi,
    At Enfold Theme Options > Select Your Editor
    2020-05-19_051551.png

    Best regards,
    Mike

Viewing 27 posts - 1 through 27 (of 27 total)

You must be logged in to reply to this topic.