Tagged: ,

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #1228628

    Hi Enfold team !
    How can I remove H3 in titles of my footer please ? https://www.sphere-evenements.com/autres-receptions-privees/
    Is there a parameter to deactivate it in the enfold settings ?
    Thanks !
    Franck

    #1228672

    Hey SphereEvenements,

    Do you mean you want to hide them or change to a different tag?

    There is no such setting, unfortunately.
    Best regards,
    Victoria

    #1228674

    Hi Victoria,
    I just want to hide them.
    Regards,
    Franck

    #1228721

    Hi,

    Add this to quick css:

    #footer h3.widgettitle{
    display:none!important;
    }

    Best regards,
    Jordan Shannon

    #1228818

    Thanks Jordan, but I want to keep my titles. I just want to have a basic title, without h3 tag.
    How can I do this please ?
    Thanks

    #1228920

    Hi,

    I see. Try Yigit’s suggestion here:

    Best regards,
    Jordan Shannon

    #1228935

    I’ve already tried but H3 is still here after modifying class-sidebar-generator.php and functions.php

    Apparently, it requires a custom widget area. But, I use the columns created by enfold by default. In fact, I cannot use a custom widget area in my footer !
    In my enfold parameters, I’ve chosen 3 columns and then in my widget area, I use the widget areas created automatically : footer – column1 ; footer – column2 ; footer – column3.

    Any idea to help me ?

    Regards,
    Franck

    #1229610

    Hi SphereEvenements,

    It should work with normal widgets.

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1229691

    Hi Victoria,
    Thanks for your reply.
    Here it is in private content.
    Thanks,
    Franck

    #1230355

    Hi SphereEvenements,

    Thank you. Can you please have Appearance > Theme Editor enabled? It can be hidden by your security plugin.

    Best regards,
    Victoria

    #1230438

    It’s ok you can see Theme Editor now !
    Could you tell me in private what modifications will be made please ?
    To remind : I just want to have simple titles without h3 tag :)
    Thank you !
    Franck

    #1231147

    Hi SphereEvenements,

    You need to copy this file to your child theme /includes/admin/register-widget-area.php, yes, you need to create your child theme.
    And edit that file exchanging all h3 to the divs.

    Here are the docs for you:

    Best regards,
    Victoria

    #1240690

    Hello,
    Thanks for your help (details in private content)
    Franck

    #1240691

    additional information

    #1242048

    Hi,

    Thank you for the info. Should we close this thread now? Please feel free to open a new thread if you need anything else.

    Best regards,
    Ismael

    #1255716

    Hi Enfold team,
    I have another problem with H3. It seems that my cookie bar generates automatically an h3 tag named “Paramètres de la barre titre” as you can see in this code. How can I replace this by a simple div please ?
    Thank you !
    Franck

    #1256714

    Hi,
    Could you give me a solution please ?
    Thanks,
    Franck

    #1256980

    Hi,

    Thank you for the update.

    This should be possible but we have to directly edit the enfold\includes\helper-privacy.php file. The heading element can be found around line 1847:

    $sc_content .= "[av_heading tag='h3' padding='10' heading='{$heading}' color='' style='blockquote modern-quote' custom_font='' size='' subheading_active='' subheading_size='15' custom_class='' admin_preview_bg='' av-desktop-hide='' av-medium-hide='' av-small-hide='' av-mini-hide='' av-medium-font-size-title='' av-small-font-size-title='' av-mini-font-size-title='' av-medium-font-size='' av-small-font-size='' av-mini-font-size='' margin='10px,0,0,0'][/av_heading]";
    

    Replace the value of the tag attribute or parameter.

    Best regards,
    Ismael

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.