Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1316138

    Ever since the last updated, Google ReCAPTCHA is not working. When I click on “check keys” for V2 or V3, I get errors like: “Could not connect to the internet. Please reload the page and try again”.

    I had to DISABLE recaptcha for my Contact Form to work again.

    Please help! I don’t want to start getting spam and I have many sites that are getting these same error and Now their Contact Forms Aren’t Working.

    Thanks

    #1316146

    This is really important. I have 8 websites that used this reCaptcha and ALL of the Forms don’t work. I had to go into each website and Disable reCaptcha. Please help!

    #1316354

    Hi,

    Thanks for the login details. First off, could you try updating the theme to the latest version (4.8.6.1) to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update. If not, then please share the key you are trying to use in private. Also please consider updating your PHP version to 7.4 or higher.

    Best regards,
    Rikard

    #1316483

    The updated didn’t help. I had to disable Recaptcha in order for the forms to work. Now I am getting a ton of spam on all my websites.
    You go to the Dashboard and “Google Services”, you can enable V2 and V3 to show the KeysI have used for month. When I click on the “Check” options, I get “Could not connect to the internet” error.

    #1316716

    Hi,

    Thanks for that. I’m seeing a 500 internal server error on the file in private when trying to check the v3 key. Could you try upgrading your PHP version to 7.4 or higher, to see if that helps please?

    Best regards,
    Rikard

    #1317206

    The updated the PHP version and newest Enfold, But still getting the same errors when we check V2 or V3: “Could not connect to the internet. Please reload the page and try again”

    Any ideas? It was working before the updates.

    #1317423

    Hi,

    Thanks for the update. I’m not sure what is causing this problem to be honest with you, the error which is thrown by the server is very general, and doesn’t give any real clues unfortunately. I do see that the PHP Post Max Size and PHP Max Upload Size is a bit low on your server though, could you try increasing those values to see if it helps? If not, then please share error log files with us. Also please try reaching out to your hosting provider, to see if they have any further info on this problem.

    Best regards,
    Rikard

    #1321050

    Hi,

    I’m having the exact same issue! Ever since the last updated, Google ReCAPTCHA is not working. I have disabled all the recaptcha’s on 20 websites I made because the contact form cannot be sent.

    My hosting provider has been working on the issue, but nothing works.

    Please help!

    Regards,
    Justine

    #1321109

    MY HOSTING GUY FIXED THE PROBLEM! Here’s what he sent me:
    “Found the issue with Captcha! With the new security update, it was blocking requests going to google’s reCaptcha. We have updated all rules so all sites using Captcha will be good going forward.”

    Hope this helps

    #1321155

    Hi bemodesign,

    Great, I’m glad that your hosting found the problem. I’m not sure exactly what they did though? If you could share any further information, then it might be helpful for other users with the same problem.

    Best regards,
    Rikard

    #1321156

    Hi Justine,

    Please open a new thread and include WordPress admin login details in private, so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1321276

    That’s all I know, sorry

    #1321431

    Hi bemodesign,

    No problem :-)

    Best regards,
    Rikard

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.