Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1240590

    I use the Flashlight Theme. After updating WP And Plugins, the galleries in the background of the pages are no longer displayed in the frontend. For quite some time now I also get the warning above “updates” in the backend:
    t ‘http_code’ in /homepages/39/d724850630/htdocs/clickandbuilds/tax consultantsOestreichundStienkemeier/wp-content/themes/flashlight/framework/php/auto-updates/class-envato-protected-api.php on line 307

    Warning: Invalid argument supplied for foreach() in /homepages/39/d724850630/htdocs/clickandbuilds/SteuerberaterOestreichundStienkemeier/wp-content/themes/flashlight/framework/php/auto-updates/class-pixelentity-theme-update.php on line 49

    Warning: Illegal string offset ‘http_code’ in /homepages/39/d724850630/htdocs/clickandbuilds/SteuerberaterOestreichundStienkemeier/wp-content/themes/flashlight/framework/php/auto-updates/class-envato-protected-api.php on line 307

    Warning: Invalid argument supplied for foreach() in /homepages/39/d724850630/htdocs/clickandbuilds/SteuerberaterOestreichundStienkemeier/wp-content/themes/flashlight/framework/php/auto-updates/class-pixelentity-theme-update.php on line 49

    What can I do, need urgent help!

    Translated with http://www.DeepL.com/Translator (free version)

    #1240847

    Hey truejoke,

    Sorry for the problem. We have stopped supporting and developing that theme unfortunately. The warnings should not affect the functionality of your site, but to get rid of them then you would likely have to roll back WordPress to the version you were using before.

    Best regards,
    Rikard

    #1240906

    Hi Rikard
    i allready did it, but all images and Gallerys disappeared, although in the backend they are still there?!

    #1241397

    Hi,

    Thanks for the update. I checked your front page and the rotating backgrounds are working there, could you try loading the site in an incognito or private window to see if that helps please?

    Best regards,
    Rikard

    #1244696

    Hi,

    I have the same issue with Flashlight (the missing background images plus not able to upload images to posts and pages) after the recent wordpress update. I am getting the same warnings like truejoke. Could be due to new PHP version or WordPress version. How did you solve the problem?

    best regards

    #1244990

    Hi mocoto,

    The theme will not work with WordPress 5+, you can use older versions of WordPress and php or consider using a different theme.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1245006

    Hi Victoria, thanks for the feedback. The theme worked fine with 5.5 wordpress, only with the recent update to 5.5.1 the issues appeared.

    • This reply was modified 3 years, 10 months ago by mocoto.
    #1245518

    Hello mocoto,
    I switch myself on again for a moment because I opened this thread and I also get these messages. I downgraded to WP 5.4.2. Everything worked again. My question to the developers, however, is how long can you do this and isn’t it security aspects that actually force me to set up the page with a new theme?

    #1245582

    Hi,

    @truejoke
    , unfortunately, the Flashlight is no longer being developed and it is not expected to work with WordPress 5+, glad to hear it is working for you with v5.4.2 but I would recommend installing a plugin like Disable All WordPress Updates so your site won’t keep updating and breaking your site.
    In the meanwhile, you will probably want to start considering a new theme to start creating your new site.

    Best regards,
    Mike

    #1257213

    Yeah probably a new theme developer as well.

    #1257222

    Hi,
    Glad we were able to help, we will close this now. Thank you.
    For any other questions or issues, feel free to start new threads in the forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 11 posts - 1 through 11 (of 11 total)
  • The topic ‘Gallerys are not displayed – Flashlight Theme’ is closed to new replies.