Viewing 29 posts - 1 through 29 (of 29 total)
  • Author
  • #895625

    The Fullwidth Easy Slider no longer works
    Where it once was is now just a blank space instead.
    I have updated the theme, deleted the Slider and re-installed it however there is still just a blank space.
    Please check there should be a slider at the top of this page.



    Hey taoleo,

    Thanks for the login details, did you try clearing the cache from your caching plugin and reload the page? Also, there is an error message coming from AutoOptimize on the page, could you try disabling that plugin to see if that helps?

    Best regards,


    Hi Rikard,
    Disabled AutOptinize.
    I had cleared the cache….and did so again and re-loaded the page.
    The problem remains the same.


    All is good, I have sorted it…



    Great, glad you got it working :-)

    Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,


    Hi there,

    I’m having trouble now with the same thing. The feature area where I had the full width slider is now not working. It was working fine a week or two ago.



    You are getting an error related to Stripe, please see private. Not sure if that plugin requires SSL?

    Also please update to the latest version of the theme (4.2.3) to see if that helps:

    Best regards,


    Ive tried checking and it says there are no updates: “Theme Updates – No Updates available. You are running the latest version! (4.1.2)”.

    I have the theme registered with a username and api key.



    Thanks for the feedback. You could try running this plugin in order to clear WordPress transients:

    If that doesn’t work then please try updating manually via FTP as explained in the article I posted previously.

    Best regards,


    Thanks very much. So do you suggest clearing all transients and seeing if the Enfold auto update checker picks up on the new version?



    Yes, please clear the transients and do the update, if that doesn’t work, update Enfold via ftp as Rikard suggested. Also, don’t forget to make a backup :)

    Best regards,


    I have been trying to find out how to place Facebook event codes into various pages of my site.
    I have the pixel installed.
    I am told that the event code needs to be inserted under the </head> tag of the page that I want to insert it in. I cannot see how to do this.
    Reference sources say to place it in the header.php or functions.php but would this not be a site wide placement and not an individual page placement?

    How do I place the event code into individual pages?




    Unfortunately, it would require quite some time and customization of the theme to achieve this, so I am sorry to tell you that this is not covered by our support. However, if it’s really important for you to get this done, you can always hire a freelancer to do the job for you :)

    Best regards,


    Hi Basilis,
    My understanding is that it is fairly simple and is a required step in loading Facebook event codes to a page. I have seen it easily done on other themes, however it would appear that Enfold does not support this page editing.
    Is this correct?



    It actually is very simple and I was able to do it … I’m not a coder.

    You have to add the pixel code to header.php file …. if you’re not comfortable editing those files then yes you will need to hire a coder. But if you can edit it, here’s a cut and paste from my header.php file starting around line 37 you should see what’s just before where I put the code in. I have copied and pasted from my header.php so you can see how it looks.

    Also consult this page for the instructions I used to install and then test the pixel:

    <!– Scripts/CSS and wp_head hook –>
    /* Always have wp_head() just before the closing </head>
    * tag of your theme, or you will break many plugins, which
    * generally use this hook to add elements to <head> such
    * as styles, scripts, and meta tags.


    <!– Facebook Pixel Code –>
    s.parentNode.insertBefore(t,s)}(window, document,’script’,
    fbq(‘init’, ‘YOURPIXELCODEHERE’);
    fbq(‘track’, ‘PageView’);
    <noscript><img height=”1″ width=”1″ style=”display:none”
    <!– End Facebook Pixel Code –>


    You insert your code where I typed “your pixel code here”… it should be a long number.

    Hope this helps… be sure to backup your header file / website BEFORE you do any of this.

    Rob (just a user, not a moderator)


    Thanks goldengate415,

    I don’t have an issue adding the pixel code to the header.php file.
    What I need to know is how to ad the Facebook event code to a single page….



    I thought once you embedded the pixel on each page via the header that event tracking then could take place… sorry, can’t help you.


    All good goldengate415, any assistance is appreciated. You are correct however specific event codes can be added to individual pages, however Enfold doesn’t appear to support editing individual pages, (the text editor doesn’t do the job). It is this that is problematic….


    If you have code you want to add to specific pages, you can add use the “code” element in the Avia Layout Builder and stick in there… Or create a widget with code and then use ALB to insert the widget on the page…. there has to be a way to it. Enfold is pretty flexible.


    Yes it is very flexible….however the ‘code’ element doesn’t do it either as the event code must be placed under the </head> tag and this can only be done on the html page. It is the the html page that I cannot get to. In Appearance > Editor the header.php and functions.php make global edits not local i.e. page edits. There is a way I just haven’t found it yet….


    Hi taoleo,

    Here is the code you can put in your funtions.php

    add_action('wp_head', 'ava_new_custom_script');
    function ava_new_custom_script() {
    	if (is_page( your page id )) {
    <script type="text/javascript">
    <?php }

    If you need further assistance please let us know.

    Best regards,


    I am having the same issue on a website.
    I have WP 4.9.8 running and the Enfold 4.3.1 running.
    The area for the slide is there, the controls and the caption, but no photos and no auto active…
    Has this been solved?


    Hi Chris,

    Could you try updating the theme to the latest version (4.5) to see if that helps please? Please note that you might have to delete the old version before you upload the new one in order for it to install properly.

    Best regards,


    I am experiencing the same issue: fullscreen and fullwidth easy slider both not working.

    I have updated the WP install to the latest version 5.0.3, and using the FTP, to the latest theme version 4.5.2.

    Please advise on what else I could do to sort it out.

    Thank you!


    Hi maximaker,

    You are getting an error message on the page from the zilla likes plugin, could you try to disable that please? You could also try to some general WordPress debugging methods.

    Best regards,


    Rikard, thank you for the observation.

    It seems that the plugin was indeed the source of chaos (the mobile menu was off as well).

    Your help is much appreciated, have a good day!


    Hi maximaker,

    Glad we could help :)

    If you need further assistance please let us know.
    Best regards,


    Im having a similar issue, no slider displays correctly when auto run is selected? And when manually clicking the arrows, the first slide always displays blank?! please help?


    Hi alinaz86,

    Best regards,

Viewing 29 posts - 1 through 29 (of 29 total)

You must be logged in to reply to this topic.