Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1131014

    Hi there,

    The form on my onepager does not send out mails. I’ve used Enfold many times before so I’m surprized that it’s not working now.
    Is there anyone who would like to take a look?

    All necessary data you can find below.

    Thanks in advance! <3

    Please note that the link to log-in has been modified.

    #1131214

    Hey mynick,

    Did you try the suggestions listed here: https://kriesi.at/documentation/enfold/contact-form/#my-contact-form-is-not-sending-emails-?

    Best regards,
    Rikard

    #1131256

    I actually have tried everything. None of it seemed to work.

    I tried with different mailaddresses
    I tried with and without SMTP using the recommended plugin
    I checked for typos
    I added that piece of code to my functions.php

    Added/removed default captcha
    Enabled Google Recaptcha V3

    How can I see where the sent out mail ends up? Would you mind taking a look?

    #1131844

    Hey mynick,

    Thank you for the update.

    Did you check your spam folder? Looks like the contact form is sending the emails properly, so this is more likely an issue with your email configuration or something else. (see private field)

    Have you tried this plugin?

    // https://wordpress.org/plugins/easy-wp-smtp/

    Best regards,
    Ismael

    #1144990

    The ‘From’ or sender was the issue.
    Fortunately this is fixed with the new version of Enfold.

    This topic can be closed :).

    As always –> Thanks for the help.

    #1145127

    Hi mynick,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.