Viewing 29 posts - 1 through 29 (of 29 total)
  • Author
    Posts
  • #1108352

    Hello, I have a problem visualizing this part on firefox and other navigators:

    Please go to this link and see the part
    Unified Communications | Preferred Medium of Communication | Engage with Your Users

    This specific part is not visualized the same way in all navigators. I have asked few folks to visualize on their computers among chrome, firefox, explorer, and they don’t see it properly, I would like to know if maybe it is a theme issue as I have been doing things rights setting this part on WordPress.

    This is how it has to look, please go and see this screenshot
    https://www.dropbox.com/s/2dmy9z9t0ewq76p/Captura%20de%20pantalla%202019-06-07%2018.46.32.png?dl=0

    This is how many folks see:
    https://www.dropbox.com/s/2dmy9z9t0ewq76p/Captura%20de%20pantalla%202019-06-07%2018.46.32.png?dl=0

    I have done things right on WordPress, so, I thought maybe this could be a theme issue.

    Any thoughts?

    Thank you,
    Perla

    #1108603

    Hey missionmobile,

    Can you disable caching and minification for now?

    Best regards,
    Victoria

    #1108886

    Hello Victoria,

    Yes I can, the issue is that why many user in different computers tells me the same?
    The issue is not the cookies / cache

    Greetings,

    Perla

    #1109153

    Hi Perla,

    I could see this css code reflecting on your site which causes the issue:

    div .flex_column {
        z-index: 1;
        float: left;
        position: relative;
        min-height: 1px;
        width: 100%;
    }

    Please remove it or atleast comment it out on your site and flush out the cache if needed.

    Best regards,
    Nikko

    #1109247

    Hello Nikko, Thank you for your response.

    I went to >Customizing >Additional CSS to remove that code, but I didn’t find it.
    Could you please let me know where I have to go and see to remove it?

    #1109540

    Hi missionmobile,

    I have posted a screenshot in private content which shows where I see it.
    Try checking in Quick CSS.

    Best regards,
    Nikko

    #1109632
    This reply has been marked as private.
    #1109878

    Hi missionmobile,

    I see, maybe it’s still fetching some old css from cache.
    I can’t think of any other locations which it’s placed, usually it’s Quick CSS or in Customizer, sometimes from plugins.
    Try to check also Delete old CSS and JS files? located in Enfold > Performance.

    Best regards,
    Nikko

    #1110130
    This reply has been marked as private.
    #1110219

    Hi,

    Yes it does, but you don’t have it since you are running an old version of the theme, could you try to update to the latest version (4.5.7) to see if that helps please? The update to 4.5.x has to be done manually from the version you are running, please refer to my replies in this thread: https://kriesi.at/support/topic/enfold-4-5-theme-update-update-failed-download-failed-a-valid-url-was-not-pro/#post-1021541

    You can either update manually via FTP: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update, or use a plugin to upload the theme zip file: https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

    #1110763
    This reply has been marked as private.
    #1110889

    Hi,

    Sorry for the problem and thanks for the login details. We can help you out with updating but then we will need FTP login details as well, and a verification that you have backups of the site in case something should go wrong.

    Best regards,
    Rikard

    #1111209

    Hello, I am attaching login details

    #1111704

    Hello,

    I used this plugin: UpdraftPlus Backup/Restore.
    Now I downloaded a backup from my computer. What’s next?

    #1111800

    Hi,

    Thanks for that, though we need access via FTP, not cPanel. We can create a new account in cPanel but I’m not sure if you would be ok with that. Could you create a new account for us on the link in private and post the details here please?

    Best regards,
    Rikard

    #1112063

    Hello,

    Please see the screenshot.
    Thank you,

    Perla

    #1113003

    Hello,

    I will like to know if you received my previous message. Thank you!!

    #1113254

    Hi missionmobile,

    With this error, you need to write to your hosting provider. We cannot help you with this.

    Best regards,
    Victoria

    #1115097
    This reply has been marked as private.
    #1115314
    This reply has been marked as private.
    #1115955

    Hello,

    I am really disappointment about Enfold costumer support, even when they state this: “Enfold, like all other Kriesi themes, also comes with a guarantee of lifelong customer support. Take advantage of this when you are struggling and feel free to contact us with any questions or comments via the Enfold support forum. ”

    Greetings,

    Perla

    #1116758

    Hi,

    As Viktoria told you, the error should be fixed by the hosting provider…
    We are sorry of how you feel although, wish there is something else we can do from our side.

    Best regards,
    Basilis

    #1117635

    Hello Basil,

    I created a new username for you. Could you please explain to me why this new username doesn’t work for you?

    Greetings,

    Perla

    #1117637
    This reply has been marked as private.
    #1117981

    Hi missionmobile,

    Before we go to the login access, I tried to check on the original issue we have and I think it’s already fixed.
    The content part seems to be aligned with the br tag you have added.

    Best regards,
    Nikko

    #1120369

    Hello,

    I still have some issues, so, I tried instead using the option “grid row”, it seems like it improved, but now the content doesn’t look at the center. Please see how it looks:

    https://www.dropbox.com/s/q59n2xeear33xak/Captura%20de%20pantalla%202019-07-19%2018.28.11.png?dl=0

    And I need it to look like this example:
    https://www.dropbox.com/s/tt0v42x7dc1v8hf/Captura%20de%20pantalla%202019-07-19%2018.59.54.png?dl=0

    I have been looking for ccs code to fix the content to the center, but I don’t find the exact code to do it. Could you please help?

    #1120750

    Hi missionmobile,

    Thanks for pointing it out and making comparisons, it’s easier to find out the issue.
    You were using Grid Row (uses 100% of browser width instead of using maximum container width), if you inspect the element you will see that it centered but those texts doesn’t occupy the full width of the column that’s why visually it doesn’t look centered (the issue is only seen on larger screens so screens like mine doesn’t see that unless I zoom out). To fix this you can use 1/3 column instead then just set it to Equal Height.
    I have duplicated your homepage and fix the 3 column area the same as the example you’ve given, the link is in private content. :)

    Best regards,
    Nikko

    #1120989

    Hello,

    Thank you, it worked on that specific page. But I still have issues in other pages, please have a look, I did the same that you did there:

    The correct one is on chrome. Firefox and explorer still have issues. Please see the screenshots on the private content.

    #1121363

    Hi missionmobile,

    It looks great on the 3 browsers when I checked it.
    I have posted the screenshots in private content, I even zoomed it out to about 30% and the list on the right didn’t drop below it.
    Maybe it’s caching? try clearing the browser cache for both firefox and internet explorer.
    Try inspecting the element in firefox especially the width of those 2 columns maybe it’s fetching some css, I can’t do it on my end since it’s all good here.

    Best regards,
    Nikko

Viewing 29 posts - 1 through 29 (of 29 total)

You must be logged in to reply to this topic.