Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1209938

    Hi support. I suddenly get this error (and others) on 2 of my websites? One one of them – I changed 2 sliders recently, but checked that all was working. On the other site, nothing has been changed for months. Due to this error, I couldnt access my backend until I changed the theme in the DB. Have you any ideas what it is? My support said it was an error in the actual Theme. (enfold)

    Warning: Creating default object from empty value in /customers/7/6/5/nextman.dk/httpd.www/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.php on line 28

    #1210142

    Hey Yogabarnet2018,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( to be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1210367

    Hi again.

    Thanks for such fast respons. I actually seem to have fixed the first site after both finding some theme Malware (Twentyfifteen/AdvanceImage5 – and updated PHP. As well as de-activating all plugins etc. Now that site is fine . and hopefully it will last.

    However the other site has the same issue – and I cant seem to solve it there (I cleaned up etc) – error is still (see in private)

    #1210573

    Hi Yogabarnet2018,

    You’re currently using PHP version 7.4.5, can you try to switch to PHP version 7.3? and check if it resolves the issue.

    Best regards,
    Nikko

    #1214975

    Sorry for the late reply. I have the same issue on another shop that I am administrating. I have created a temp login for you.
    I have tried to switch to PHP 7.3 and de-activated Enfold and all plugins – but when I return to Enfold, same error again.

    #1215354

    Hi,

    Thanks for that, I can’t see any warning messages on either the front or backend. Where exactly are you seeing them? Also please consider updating the theme to the latest version (4.7.4): https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.