Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1094344

    Warning: Parameter 1 to wp_default_scripts() expected to be a reference, value given in /home/myecopol/public_html/mypunggolhdb.com/wp-includes/plugin.php on line 601

    Warning: Parameter 1 to wp_default_styles() expected to be a reference, value given in /home/myecopol/public_html/mypunggolhdb.com/wp-includes/plugin.php on line 601

    Fatal error: Uncaught Error: Function name must be a string in /home/myecopol/public_html/mypunggolhdb.com/wp-content/themes/enfold/framework/php/class-style-generator.php:123 Stack trace: #0 /home/myecopol/public_html/mypunggolhdb.com/wp-includes/plugin.php(525): avia_style_generator->create_styles(”) #1 /home/myecopol/public_html/mypunggolhdb.com/wp-includes/general-template.php(2434): do_action(‘wp_head’) #2 /home/myecopol/public_html/mypunggolhdb.com/wp-content/themes/enfold/header.php(49): wp_head() #3 /home/myecopol/public_html/mypunggolhdb.com/wp-includes/template.php(562): require_once(‘/home/myecopol/…’) #4 /home/myecopol/public_html/mypunggolhdb.com/wp-includes/template.php(521): load_template(‘/home/myecopol/…’, true) #5 /home/myecopol/public_html/mypunggolhdb.com/wp-includes/general-template.php(45): locate_template(Array, true) #6 /home/myecopol/public_html/mypunggolhdb.com/wp-content/themes/enfold/template-builder.php(12): get_header() #7 /home/myecopol/public_html/mypunggolhdb.com/wp-content/themes/enf in /home/myecopol/public_html/mypunggolhdb.com/wp-content/themes/enfold/framework/php/class-style-generator.php on line 123

    #1094610

    Hey millietan,
    Is this a result of updating the theme?
    I can’t see what version you are using, is it v4.5.6?
    Please include an admin login & FTP access in the Private Content area.

    Best regards,
    Mike

    #1098045

    Hello Mike

    I am not sure. I havent update the version since I purchased.
    How do I go about checking? Thanks.

    #1098271

    Hi,

    I see that you are running an old version of the theme, could you try to update to the latest version (4.5.6) to see if that helps please? The update to 4.5.x has to be done manually from the version you are running, please refer to my replies in this thread: (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541″ rel=”noopener” target=”_blank” rel=”nofollow”>https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541

    You can either update manually via FTP: (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update” rel=”nofollow”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update, or use a plugin to upload the theme zip file: (Purchase code hidden if logged out) -zip-file/” rel=”noopener” target=”_blank” rel=”nofollow”>https://wordpress.org/plugins/ (Purchase code hidden if logged out) -zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

    #1098453

    Thank you for your reply Rikard. By doing so, will it delete all my data or information? Thanks again.

    #1098745

    Hi,

    No it should not delete anything, but please make sure that you have backups of the site before you start updating in case something should go wrong.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.