Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #1197996

    Dear developers,

    Yesterday, I purchased your Enfold theme. When I try to install the theme (ZIP file), I get a notice that says that the file is too big to install: The uploaded file exceeds the upload_max_filesize which is allowed in php.ini

    I’ve tested uploading the theme file at several websites I also own and I got the same result.

    Could you help me out with this one? Unfortunately, right now I can’t even start! :(

    Regards,

    Geoffrey de Jong
    Rotterdam, The Netherlands

    #1198109

    Hey KingGeo,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Can you share the zip with us that you’re trying to upload?

    You can upload it to a service like Dropbox or http://imgur.com and give us the links here.

    Best regards,
    Victoria

    #1198167
    This reply has been marked as private.
    #1198259

    Hi,

    Thanks for that. I can’t login to your site though, the first time I tried I got an error message from WordPress saying that the details are wrong. The second time I got a Wordfence message that I’m blocked. Could you check the details and verify them please?

    Also, which file exactly are you trying to upload? Please make sure it’s enfold.zip, located inside of the zip file you linked to on Dropbox.

    Best regards,
    Rikard

    #1198326
    This reply has been marked as private.
    #1198332
    This reply has been marked as private.
    #1198513

    Hi,

    Thanks for that. I can login in now, but I can’t access the themes page on the backend:

    Je hebt geen toestemming om deze pagina te bekijken.

    Please change the user and give it admin rights.

    Best regards,
    Rikard

    #1198572
    This reply has been marked as private.
    #1198776

    Hi,

    Thanks for that. I see that you have an old version of the theme installed already, is the problem that you cannot update? The update to 4.7.x has to be done manually from the version you are running, please refer to my replies in this thread: https://kriesi.at/support/topic/enfold-4-5-theme-update-update-failed-download-failed-a-valid-url-was-not-pro/#post-1021541

    You can either update manually via FTP: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update, or use a plugin to upload the theme zip file: https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    If you need help with update then please post FTP login details in private as well, along with a verification that you have backups of the site.

    Best regards,
    Rikard

    #1208640

    Hi Rikard,

    Thanks for your reply. It took a lil’longer for myself to reply because of a delay on the clients side.

    But anyway, I made backups via CPanel and after this I tried to upgrade the Enfold theme from 3.8 to 4.7.

    First with the plugin you recommended, but after uploading the ZIPfile, I got the same error pop-up, saying that the file is too big to upload.

    After this, I logged into FTP and uploaded the Enfold theme folder and replaced the current one. But I got a blank page as a result. LOL
    So, nothing really worked. Also, I couldn’t find a Enfold Child theme in the ZIPfile, so I could not upload that one in FTP.

    Could you help me out with uploading the new Enfold 4.7 theme folder?

    #1209042

    Hi KingGeo,

    Thanks for that. The FTP details are working, but not the WordPress ones. Please check and verify. Also please make sure that you have backups of the site first before we update it for you.

    Best regards,
    Rikard

    #1209079
    This reply has been marked as private.
    #1209234

    Hi,

    Thanks for that. I’ve updated your site to 4.7.4 now, please review it. Once you are happy with it then you can delete the old version under Appearance->Themes.

    Best regards,
    Rikard

    #1209260

    Hi Rikard,

    Perfect! I’m very pleased with your help. Really appreciate it. :)

    #1209410

    Hi,

    Great, I’m glad that we could help. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1218376
    This reply has been marked as private.
    #1218649

    Hi Geoffrey,

    The error message you are getting indicates that the token you are using doesn’t have the correct permissions, please try to double check that you have given the correct permissions to the token you are using. We can’t do that for you unfortunately.

    Best regards,
    Rikard

    #1218852
    This reply has been marked as private.
    #1218856
    This reply has been marked as private.
    #1219278

    Hi,

    Great, I’m glad that you got things working and thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.