Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1025155

    I followed the instruction the instructions for download and install the update by ftp.
    But it gives a error:

    Last time we checked the token we were not able to connected to Envato:
    Purchases could not be accessed
    Username could not be accessed (needed for your information only)
    E-Mail could not be accessed (needed for your information only)
    Following errors occured:
    Purchases: Errorcode 403 returned by Envato: Forbidden
    username Errorcode 403 returned by Envato: Forbidden
    email Errorcode 403 returned by Envato: Forbidden
    Purchases: A problem occured accessing your purchases. Unable to check for updates.

    ———————————

    I’ve just placed back the old version.
    I am a bit worried, have 12 more Enfold updates to go, for several clients. And tomorrow I want to sell it to a new customer..
    Help badly needed.

    • This topic was modified 5 years, 8 months ago by Els.
    #1025472

    Hey Els,

    Can you try to check the solution on this thread, it might help fix the issue you’re having:

    Best regards,
    Nikko

    • This reply was modified 5 years, 8 months ago by Nikko.
    #1025523

    Hello Nikko!

    Hopefully you can help me out this time.
    It a problematic issue. For some websites I have succeeded with the updates and others not.
    I really don’t understand why. It takes so much time finding out what may be the cause.

    Last time we checked the token we were not able to connected to Envato:
    Purchases could not be accessed
    Username could not be accessed (needed for your information only)
    E-Mail could not be accessed (needed for your information only)
    Following errors occured:
    Purchases: Errorcode 403 returned by Envato: Forbidden
    username Errorcode 403 returned by Envato: Forbidden
    email Errorcode 403 returned by Envato: Forbidden
    Purchases: A problem occured accessing your purchases. Unable to check for updates.

    #1025525

    Hi Nikko,

    I think I´ve got it!
    My oh my, why so complocated!

    Best,

    Els

    • This reply was modified 5 years, 8 months ago by Els.
    #1025847

    Hi Els,

    Glad that you figured it out :D
    I think this is just temporary because of the changes in envato’s API: https://forums.envato.com/t/important-changes-to-our-api/7891
    Anyway, glad that it’s good and thanks for using Enfold!
    Have a great day

    Best regards,
    Nikko

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Error 403’ is closed to new replies.