Viewing 28 posts - 1 through 28 (of 28 total)
  • Author
    Posts
  • #1128273

    Paul Mulligan

    I’m trying to contact your support but there seems to be no way to easily contact you. My site is http://www.paulmulligan.com.au & Webstudios has contacted you 3 times. I’m getting errors trying to update the theme

    #1128369

    Hey Paul Mulligan ,

    Have you created an account with your License key and registered on the forums?

    Best regards,
    Basilis

    #1128399

    Paul Mulligan

    How do I do that?

    #1128436

    Hi,

    You can register on the support forum here: https://kriesi.at/support/register/

    I see that you are running an old version of the theme. The update to 4.5.x has to be done manually from the version you are running, please refer to my replies in this thread: (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541″ rel=”noopener” target=”_blank” rel=”nofollow”>https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541

    You can either update manually via FTP: (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update” rel=”nofollow”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update, or use a plugin to upload the theme zip file: (Purchase code hidden if logged out) -zip-file/” rel=”noopener” target=”_blank” rel=”nofollow”>https://wordpress.org/plugins/ (Purchase code hidden if logged out) -zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

    #1128444

    Paul Mulligan

    Hi I have pasted below what webstudios my developer has provided me in the moderate section below. He got these details from you support people.

    #1128449

    Hi Paul,

    Thanks for the update, I’m not sure what you posted in private. What are those details for? They don’t seem to be working to login to your WordPress installation. If you want us to update for you then we need WordPress and FTP login details, along with a verification that you have backups of the site in case something should go wrong.

    Best regards,
    Rikard

    #1128456

    Paul Mulligan

    They are the details that Webstudio provided me & they said they got them from support and with them I should be able to update my site.

    If you can’t help can you please let me know what I have to ask my developer for. This is very annoying as I’ve been getting various emails from him saying your support people provided those API details I posted in the moderator section.

    #1128468

    Paul Mulligan

    Hi Have you seen my request above?

    #1128578

    Hi Paul,

    You have to separate us from Envato/Themeforest where you bought the theme and where you likely got the details you posted above. Those details should go under Enfold->Theme Update. But you cannot update through the backend from the version you are running anyway, it has to be done manually like I wrote earlier in this thread. If you forward this thread to your developer then he should understand what he needs to do. We can help you out with updating but then we would need WordPress and FTP login details along with a verification that you have backups of the site.

    Best regards,
    Rikard

    #1128593

    Paul Mulligan

    Sorry I am not very tech savvy at all. How do I find the FTP details?

    Thanks Paul

    #1128598

    Hi Paul,

    You should be able to get those in the admin interface of your hosting provider. If not then please try contacting them so that they can send you FTP login details.

    Best regards,
    Rikard

    #1128661

    Paul Mulligan
    This reply has been marked as private.
    #1128663

    Paul Mulligan

    Hi Rikard if you could please also let me know what I have to ask the developer for I think you said a token number? I have provided the FTP details in the last message and I can confirm a backup has been completed successfully and daily backups are automatically done with a wordpress plugin. Many thanks for all your help and patience with me.

    #1128783

    Hi Paul,

    Thanks for that, the FTP details are working but it brings me to an empty folder with no possibility to navigate anywhere. Could you check the access rights for the account please? We also need admin login details for your WordPress installation, please post them in private as well.

    Please follow this in order to generate a token: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

    #1128795

    Paul Mulligan

    Hi Rikard,

    I have pasted details below. I have also posted a token number, please let me know if this works. I have also provided access to cpanel. I will change the password once you have done what you need. I have also pasted below in the private section access to wordpress.

    The developer has also provided a dropbox link to the latest files. I have pasted this below.

    Thanks again, Paul

    #1128796

    Paul Mulligan

    sorry dropbox file below from developer for theme

    #1128820

    Hi Paul,

    Thanks for that, WordPress details are working but I still can’t see anything on the FTP account you sent. The cpanel login you sent is lacking a user, please login to your hosting backend and create a new FTP user for the site and post those details in private. We can update your site after that.

    Best regards,
    Rikard

    #1128825

    Paul Mulligan

    Hi Rikard
    I have just created one (this is very tech for me) so thanks for your patience. Please let me know if this is correct. I have used an existing FTP account that was there and just changed the password

    #1128834

    Hi Paul,

    First set of details; still the same result unfortunately. They work and I get logged in, but there is nothing there and I can’t navigate anywhere.

    Second set of details; they are not working, it seems like either the user or password is incorrect.

    530 Login authentication failed

    Best regards,
    Rikard

    #1128840

    Paul Mulligan

    Hi Richard I have contacted my host support & will revert back.

    #1128856

    Hi Paul,

    Great, they should be able to give you the correct login details and settings. Please let us know once you have working login details.

    Best regards,
    Rikard

    #1128879

    Paul Mulligan

    Hi Rikard
    I think that we may be finally here! :) . Please see comments from my hoast. FTP details are below.
    I would like to inform you that I have created a new FTP account for you which I tested and confirm that I established an FTP connection with:

    Thank you for all your help.

    Paul

    #1128883

    Paul Mulligan

    Sorry Rikard the URL is
    https://securesgp78.sgcpanel.com:2083/login/
    thanks

    #1129071

    Hi Paul,

    Thanks for that. All the details are working now, but I can see that you are already running the latest version of the theme. I’m not sure if you need our help anymore?

    Best regards,
    Rikard

    #1129076

    Paul Mulligan

    Hi Rikard I had it updated via the developer hower it says I am not running the latest version (it was the link that the original developer provided via dropbox.

    It had a message: Your theme Enfold *Child” contains outdated copies of some woo commerce template files.
    1. Update your theme to the latest version and if a version is not available contact your theme developer.
    2.If you copied over a new template file to change something you will need to copy the new version of the template and change again.

    Could you kindly take a look at this and advise what needs to be done? (WordPress). Thanks so much

    #1129141

    Hi Paul,

    Thanks for the clarification. What you are referring to are WooCommerce templates, it’s not related to the theme files. Please ask your developer to look for WooCommerce templates which you are overriding in the child theme, then update them using the latest version files from WooCommerce.

    Best regards,
    Rikard

    #1129146

    Paul Mulligan

    this seems to have sorted itself out I now have a message in the theme area what do I need to do to fix this? Bloody nightmare:) . It basically says that the theme will

    attention: The old Envato API is deprecated and will be shut down soon. In order to be able to use automated theme updates please generate a new valid API token and enter it above. Your themeforest username and your old API key will then be removed from your installation since they are no longer required.

    Thanks Paul

    #1129172

    Hi Paul,

    Did you not create an API key for the theme? If not then please do so, and add the API key under Enfold->Theme Updates: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

Viewing 28 posts - 1 through 28 (of 28 total)

You must be logged in to reply to this topic.