Tagged: , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1146551

    Hi Kriesi and co.,

    After updating to the newest Enfold build, we’re encountering some problems, in the Apple Safari browser, with a form made with the plugin WPForms.
    More specific input masks aren’t showing, all characters are possible in ‘numbers-only’ fields, and last but not least, the submit button is idle. Everything is working perfectly in Chrome and Firefox, problem only occurs in Safari.

    See the form live here.

    WPForms’ support team has already taken a look and concluded that the problem is likely to be some conflict between WPForms and the Enfold theme.
    Can you please take a look?

    Thanks.
    Jakob

    Love the theme by the way.

    #1146805

    Hey Jakob,

    Sorry for the problem, it’s likely due to our last update. Could you try this solution to see if it works out for you? https://kriesi.at/support/topic/cookie-consent-bar/#post-1146123

    Best regards,
    Rikard

    #1146825

    Hi Rikard,

    Thanks for the reply.
    It seems to have done the job.

    Jakob

    • This reply was modified 1 week, 1 day ago by  roeraskholm.
    • This reply was modified 1 week, 1 day ago by  roeraskholm.
    • This reply was modified 1 week, 1 day ago by  roeraskholm.
    #1147037

    Hi Jakob,

    Great, I’m glad that you got it working and sorry again for the problem. This should be fixed in the next release of the theme.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.