Viewing 30 posts - 61 through 90 (of 134 total)
  • Author
    Posts
  • #822445

    hi folks!
    big problem with the hamburger-menue :-(((
    please see here:
    http://www.w-b-c.de/wp_tw/wp-content/uploads/2017/07/IMG_1298.png
    ????????

    #822449

    ok, i see its a problem with my css :-(

    #822541

    Hi @mrkirk,

    Did you manage to solve your problems? If not then please open a new thread and try to explain your issues a bit further.

    Best regards,
    Rikard

    #822705

    Hello,

    Since the update to 4.1.1 the widget “custom menu” – I use in the footer – only shows the titles. All pages/subpages are not showing anymore. I searched the forum but didn’t find anything? I hope someone can help me.

    Best regards,
    Marcel

    #822767

    Hi support,

    After upgrading to 4.1.1 I have a burger menu right of the desktop menu.
    I have checked the responsive settings and it should not appear there.
    Any idea how to fix this?

    Best regards,
    Jan

    #822840

    Hi jawes,

    Can you please start a separate thread describe your issue there and give us a link to your website?

    Best regards,
    Victoria

    #822843

    I just upgraded the Enfold wordpress theme and got this error
    Parse error: syntax error, unexpected T_FUNCTION in /home/content/65/8911665/html/Holophotonics/wp-content/themes/enfold/config-layerslider/LayerSlider/classes/class.ls.popups.php on line 173

    I cannot access the site at all

    #822845

    Hi Marcel,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    #menu-accountancy .menu-item,
    #footer .menu-item {
      display: block;
    }
    

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #822861

    Our Site has been down for well over an hour since the new update and I can’t get a response. People who just posted minutes ago have 10, 12 15 responses but I posted my first post an hour and a half ago with none.

    Is there some trick to get a response? I put “site down after update” in the title and I included all of my logins in the private section.

    Thanks,

    Tony

    • This reply was modified 4 months, 1 week ago by  JellyRock.
    #822868

    Hello?

    #822897

    Is there something I’m missing? I have purchased multiple Enfold packages for multiple clients and most of the time I find solutions on the web.

    I have even purchased extended support but I’m not sure where I go to get support. It seems like my posts aren’t being seen. My site has been completely down for 2 hours and I see every other post by other people responded to.

    Is there another place I should be posting for support. I understand there a many requests coming in but all of the requests (hours after mine) are getting responded to so I must be doing something wrong.

    Our site http://fireflytele.com has been down ever since I did the latest update a couple of hours ago.

    Is anyone seeing this?

    Thanks,

    Tony

    #822902

    @jellyrock have you tried contacting your host?

    #822921

    Thank you for the response.

    The host is up and running like normal, as a matter of fact our other WP sites on the same account are fine it’s just this one since I did the Enfold update.

    What else could it be?

    Thanks

    Tony

    #822927

    I’m not sure what to do now.

    Should I get a hold of an older version of Enfold and upload it?

    #822935

    Seems Enfold has updated to 4.1.2 but no details available and nothing in the changelog, a fix to all the issues people are experiencing perhaps?

    #822940

    I reinstalled a standard twenty seventeen theme, then re did the upload from ip of enfold… Brought back the site…

    Then uninstalled every single plugin, and brought them back one by one, took a couple of hours all told but i had a least a working site…

    Seems enfold has become a large bloat on memory these days, time to start looking for alternatives when used with Woocommerce, can’t run ubermenu at all now due to memory issues and i have a top hosting package…

    Cheers
    D

    #822949

    @s4racen … Love what Enfold is trying to do. I get it, it accommodates designers with no dev experience.
    But I am concerned that their efforts to take all front-end coding out of the picture, is going to result in a very bloated solution with the layout builder. I am a fan of light. Any impact on loading for you?

    • This reply was modified 4 months, 1 week ago by  Justin.
    #822953

    I’m having to make all sorts of compromises to get things working and have suffered with out of memory errors that no one will take responsibility for sadly…
    Cheers
    D

    #822955

    Hi Victoria,

    I don’t know why it works, but it works! Thanks a lot.

    Greetings Marcel

    #822967

    This is horrble!
    I have been down most of the day, the only thing i did was hit the upgrade button. No response!!!!
    I found an old 4.1.1 version and I get the same error It certainly has something to do with the slider.

    Can I get some help Please???

    #822968

    Hi Kackster,

    Please create a separate thread and give us temporary admin access and ftp access, post in private content so it is only visible to you (thread creator) and the moderators.

    Best regards,
    Nikko

    #822969

    Parse error: syntax error, unexpected T_FUNCTION in /home/content/65/8911665/html/Holophotonics/wp-content/themes/enfold/config-layerslider/LayerSlider/classes/class.ls.popups.php on line 173

    The entire wordpress site is down
    the only thing showing is that error above
    Happened just after upgrading to 4.1.2

    #822972

    credentials below for site
    Thank you for help

    • This reply was modified 4 months, 1 week ago by  Nikko.
    #822982

    Hi,

    Can you give us ftp access also?

    Best regards,
    Nikko

    #822987

    Here is the FTP
    Thx

    #823084

    Hi,

    Thanks for the ftp access, however it’s too limited we would need to access wp-config.php so we can try to debug it: https://codex.wordpress.org/Debugging_in_WordPress

    Best regards,
    Nikko

    #823201

    I have been trying to update to 4.1. My wordpress site says I have updated to 4.0.5 and that all my themes are up to date. My Layer Slider is also out of date and causing problems.

    LayerSlider version: 6.2.2 Update to latest version (6.5.5), as we are constantly working on new features, improvements and bug fixes.

    I have downloaded the wordpress files and followed the directions step by step to update but the files are not updating.

    Please help me so I don’t have another sleepless night!

    #823257

    Hi,

    Can you try to update it via ftp, you can find instructions here: http://kriesi.at/archives/ (Purchase code hidden if logged out) -enfold
    it’s under this title: How to Update Enfold via FTP
    Hope this helps :)

    Best regards,
    Nikko

    #823260

    Hi, I’m new here and I just can’t find out how to open a new theme. Sorry, it’s a stupid question, but maybe s.o. can help me. thanks!

    #823269

    Hi Nikko,
    I have done exactly what it says step by step and it is not updating. It looks like I have had a zeroday hack. Would that prevent it from updating?

Viewing 30 posts - 61 through 90 (of 134 total)

The topic ‘Enfold Version 4.1 Update troubles?’ is closed to new replies.