Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #958191

    This was a couple of weeks ago. Had to get the webhosts to restore from a backup.

    Any ideas what might have caused this?

    I think it was a 500 error I was seeing after the upgrade.

    I’m thinking maybe the PHP version isn’t high enough – currently 5.x I think.

    Thanks

    #958206

    Hi,

    Please try updating the theme to the latest version 4.3.2 via FTP – https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update. We have added backwards compatibility but we would still recommend you to use PHP version 5.6 or higher.

    Best regards,
    Yigit

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.