Viewing 30 posts - 1 through 30 (of 50 total)
  • Author
    Posts
  • #1132556

    Hello,
    I really like Enfold theme.

    I am very new to WordPress . In this regard, I can’t manage to remove
    the link
    Enfold Theme by Kriesi
    Located at the bottom of my website
    I would appreciate if you could put a
    Link
    That leads to
    Home
    Or
    Scroll to top instead of
    Enfold Theme by Kriesi link

    Your help would be really appreciated. .

    #1132574

    Hey mosesjohnson,
    Thanks for the login, to remove the default socket link, and add a link to the top of your page, I added this to your Enfold Theme Options > Footer > Copyright field:

    [nolink] © Copyright - <a href="/#top">Geeks Modo</a>

    Please clear your browser cache and check.

    Best regards,
    Mike

    #1132579
    This reply has been marked as private.
    #1132588

    Hi,
    Glad to help, but I may be overthinking your request, so you want to remove the categories and author and replace with the post time? Also date and time are not links?
    Please see the screenshot in Private Content area.

    Best regards,
    Mike

    #1132590
    This reply has been marked as private.
    #1132593
    This reply has been marked as private.
    #1132691

    Hi,
    Sorry I found the first link you posted to confusing because some of the posts have no date and others have the date above the title, so I’m glad that you posted the second link for the posts pages because it is more in line with your earlier requests, so I made the adjustments based on this.

    I adjusted the /enfold/includes/loop-index.php so the output would be:
    Post heading
    Author
    date and time

    this retains the settings at Enfold Theme Options > Blog Layout > Blog meta elements
    2019-09-01-115915
    This is the output:
    loop-index-mod
    Now if you don’t want the author to show on the homepage but you do on the posts, please add this css in your Quick CSS:

    #top.home span.blog-author.minor-meta {
    	display: none !important;
    }
    #top.home span.post-meta-infos {
    	    margin-top: -30px;
    }

    Now to change the date and time format, please make the adjustments at WordPress > Settings > General > Date Format :
    2019-09-01-121108

    Now the only issue I see is that you have not updated to v4.6 and when you update you will lose this customization, I recommend installing a child theme so you can add your customizations and not lose them on every update. Read about using a Child Theme and get our free pre-built one.
    When you update to v4.6 you will need to use this loop-index.php as the file changed.
    To add this file to your child theme create the /includes/ folder and place there, like this:
    /enfold-child/includes/loop-index.php

    Hope this helps,
    Mike

    #1132693

    Hi Mike,
    All what you have mentioned is exactly what I’d like.
    Please, with a lot of humility, help me with it. You may not know this but I am visually impaired and i use screen reader to navigate my phone and computer. Kindly, help me , I don’t understand coding language. Please help me
    I really appreciate your help .

    #1132700
    This reply has been marked as private.
    #1132711

    Hi,
    I have added the child theme with the modifications, so you won’t lose this customization. I also found that your “Home” menu item was pointing to our demo site so I corrected it and it now points to your site.
    Please check and let us know if this helped.

    Best regards,
    Mike

    #1132715

    Hi Mike,
    This is exactly what I wanted . I am very very grateful for your help.
    You have really made my day.
    Thanks again.
    Regards.

    #1132716

    Hi,
    Glad to hear, I assume we can close this now, but I like to ask first. Shall we close this then?

    Best regards,
    Mike

    #1132719

    I’ve noticed that on the homepage The posts follow the layout that I required however, there is still excerpts and read more buttons.
    Could you remove excerpt and read more button?
    Then, you can close this .

    Again, thank you very much for your unwavering support you have extended to me .
    Moses

    #1132722
    This reply has been marked as private.
    #1132723
    This reply has been marked as private.
    #1132725

    Hi,
    We are able to remove the excerpts and read more buttons by going to Enfold Theme Options > Blog Layout > List Layout – Simple (Title and meta information only)
    List Layout - Simple Title and meta information only
    But this setting still added another read more link, so I removed it with this css:

    #top.home .bloglist-simple .post-meta-infos .read-more-link {
    	display: none !important;
    }

    It is now all set, please clear your browser cache and check.

    Best regards,
    Mike

    #1132731

    Yes almost done,
    After applying the above setting, something else has appeared on top off Blog post heading and after the time.

    Before the heading there is
    The word article,
    and after the time,
    there is something reading
    Article end.
    I would be very grateful if you could remove them

    #1132737

    Hi,
    Thanks for the feedback, I believe that you are getting this from your screen reader, and what it was reading is the “article” sections so I replaced them with the standard “div”
    Please clear your browser cache and check.

    Best regards,
    Mike

    #1132739

    You have nailed it. You are right, I am using voiceover screen reader on my iPhone and
    JAWS screen reader on my windows PC.
    Now, I am all set. But before you go, The top menu is not displayed on my phone that is, using the screen reader, I cannot find
    home,
    about us
    and
    contact us
    links . I’d be very grateful if you could make this visible to my fellow visually impaired visiters to my website
    As always, thank you very much, you have been very helpful.
    Regards

    #1132744

    Hi,
    I tried to research how the voiceover screen reader works and general screen accessibility, and I believe what your menu needed was Title Attributes so I added them to the menu items. There was also the option for a description for each menu item so I also added that too. Please clear your browser cache and check.

    Best regards,
    Mike

    #1132745

    I’ve discovered that ,
    The example I gave of
    appleinsider.com
    is displaying blog excerpts while viewing on desktop Version off website
    but hiding the excerpts in
    Mobile version of website.
    As my last request, please set this for me .
    The mobile and desktop version of
    appleinsider.com
    is a good demonstration of this.
    S

    #1132748

    Hi,
    Ok, I corrected this by adding this css:

    @media only screen and (max-width: 767px) { 
    	#top.home .post-entry.bloglist-excerpt .entry-content-wrapper.standard-content > p {
    		display: none !important;
    	}
    }

    Please clear your browser cache and check.

    Best regards,
    Mike

    #1132752

    Hi Mike,
    The menu have not yet shown
    I don’t know if they’re called menus or pages
    However,
    The website i referred to
    is able to display The following elements:

    Home
    Reviews
    Deals
    Price Guides
    Follow Us
    Tip Us
    Forums
    Podcast

    From everywhere on their website.
    I Wish it happen.

    🤞

    #1132757

    Hi,
    Please clear your browser cache and check again.

    Best regards,
    Mike

    #1132760

    The issue of mobile and Desktop version of website was fixed perfectly however,
    The menu is apparently not appearing on my mobile phone even after refreshing my browser. I am using iPhone XR
    Alternatively, since i have a link at the very bottom of my website that points to home,
    you could just place
    About us
    and
    contact us
    links somewhere cool around the bottom probably above
    © copyright
    and label them
    Who We Are
    and
    Contact Us
    then put
    © Copyright Geeks Modo (GeeksModo.com) – All rights reserved
    Instead of just

    © Copyright – As always, thank you for your support

    #1132761
    This reply has been marked as private.
    #1132770

    Hi,
    I think that I misunderstood your issue with the mobile menu, does your screen reader tell you that there is a menu icon in the top right corner of the header that if you click a full-screen menu shows?
    Since your menu is only 3 items I believe we could show the desktop menu always and your screen reader will find the links.
    Are you going to add more links?

    I added the footer menu and fixed your copyright info.

    What demo info is in the contact link?

    Best regards,
    Mike

    #1132808

    Thank you for your response.
    I really like the idea where my blog is now able to hide the excerpts while viewing them From Mobile version and display them on the desktop version of website

    I’ve tried to request a desktop version on my phone but still,
    Voiceover
    doesn’t recognize any menu items at the top of the page except a link called
    geeksmodo. I’ve tried to investigate the issue on the demos available on your website and it’s the same case .

    I intended to add the following links on the menu in the following order :
    Home
    Latest News
    Reviews
    Deals
    Tips and Tricks
    Contacts

    Also, at the end of my blogpost
    I’d appreciate if it could observe The following behavior to honor both Blog categories and tags around the same area:
    Example
    This entry was posted in
    iPhone
    and tagged
    iphone setup

    Also, where there are Replies, I would be grateful if it could observe the following behavior instead: example ,

    Thoughts on
    “How to Configure an iPhone / iPad for Email”

    Finally, There is a heading that says:
    Share this entry
    however, there are no social media links below it.
    Just put:
    Share on Twitter
    Share on Facebook
    links and set them to open on a new tab
    See the link i’ve included on the private section.
    With that, I’ll be fine.
    As always, thanks very much for your help.
    Best regards,
    Moses

    #1133105

    Hi Mike,
    Just dropping by to check if you managed to take a look at my previous message.
    Your help would be really appreciated.

    Regards
    Moses.

    #1134185

    Hi,
    Sorry for the late reply, I researched some more and believe that your “Voiceover” screen reader is not finding the mobile menu because the text “Menu” has been given “display: none” which screen readers do not read. So I adjusted the css to this:

    .av-hamburger strong {
        display: table !important;
        color: transparent !important;
    }

    Please clear your browser cache and check if your mobile “Voiceover” screen reader can find “Menu” and try opening it to find the menu inside.
    Above you spoke of only finding a link called “geeksmodo”, I believe this is your logo in the left side of your mobile header.
    By the way, I notice your desktop menu is now a mobile burger icon, did you want that? Is it working for your desktop screen reader?

    Thank you for your patience.

    Best regards,
    Mike

Viewing 30 posts - 1 through 30 (of 50 total)

The topic ‘Enfold Theme by Kriesi Link’ is closed to new replies.