Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
  • #1240795

    Not sure how this happened, but all of my options to edit enfold have disappeared. Usually through wordpress you can access it on the left side, now it shows nothing. I’ve tried logging in/out, clearing cache, etc. also have tried to access it through the top on “theme options” – it shows the usual “general options, header, etc.” but when I click them it just brings me to the same starting enfold option page.

    Please help!


    Also just got this email – not sure what’s going on right now but see below.

    *Added to private content section


    I have the same problem. I have updated to Version and deactivated every plugin. I also have PHP memory limit at 256M but the Enfold options menu is not displaying.


    Need some help on this, can someone please assist us?


    I am having the same issue with my Enfold theme as well. All updated but no options.


    I’m ‘glad’ to see that I’m not the only one experiencing this problem… I have two websites hosted on GoDaddy’s Ultimate WordPress Hosting system; both using Enfold. On one I can see all of the Enfold options, but on the other there’s just a big white space where the options should be.


    Can anyone from Kriesi/enfold help us out? Need to get this fixed ASAP


    Hi alexx8675,

    Could you try updating the theme to the latest version ( to see if that helps please? If not then please post admin login details in private so that we can have a closer look.

    Best regards,


    Hi everyone else posting in this thread,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,


    posted in private, can you please take a look?


    Can a moderator take a quick look our admin panel (notes in last post)


    Hi alexx8675,

    Thanks for the login details. First off, could you try updating the theme to the latest version ( to see if that helps please?

    Best regards,


    I’m having some issues getting it updated, is this something you all can help me with?


    See private reply – got an error when trying to fix this.

    This reply has been marked as private.

    Hi alexx8675,

    Thanks for giving us admin access.
    I have installed and activated this plugin which fixes the issue
    Please update to the latest version of Enfold which patches the issue (since WordPress 5.5 removes the jQuery migrate file).
    Once updated you can safely remove the plugin I installed unless some plugins that have the same issue is patched.

    Best regards,


    Hi jamesgeiger,

    I tried the credentials you gave however I’m getting this error :

    Sorry, you are not allowed to access this page.

    Please try the solution I made to alexx8675’s site first, if it doesn’t work, please upgrade the account’s role to an administrator but we suggest creating a different thread since thread creators can also see the private content.

    Best regards,


    I’m not seeing how to update the theme. I’ve tried to go through steps on your site, logged into envato to update API key, nothing is working. Can you all help out?


    Hi alexx8675,

    I have checked your site’s backend in Enfold > Theme Update > Enter a valid Envato private token
    And it’s currently empty, please generate a token first in Themeforest, please follow the instruction in:
    Once it’s done, you need to add the token in the field mentioned.

    Best regards,


    Okay, so I did those steps and updated enfold to current version. Now i’m back to not being able to see enfold options once I disable the “Enable jQuery Migrate Helper” as instructed. Am I okay to just leave this plugin on? Would rather not if possible, but let me know what you all think.


    See private data – getting this error


    Hi alexx8675,

    I have checked it and it worked properly even when I turned off the enable jQuery migrate helper plugin.
    Also checking the js file that is pointed out, it doesn’t contain that function anymore.
    Most likely that js file is cached and your browser is not fetching the new one, please try to clear your browser’s cache or use another browser or if in Chrome use incognito mode.

    Best regards,


    I have the same probleme.
    Only the site” Enfold Theme Optionen” is visible. There is the message “The requested URL /wp-admin/admin.php?page=avia was not found on this server.”
    It is no option to update the theme.
    My Version is Enfold

    What can i do?

    Best regards


    Hi Harald,

    Please open up a new thread.
    Then put again the description of your issues, then in private content, give us admin credentials so we can inspect your site.

    Best regards,

Viewing 24 posts - 1 through 24 (of 24 total)
  • You must be logged in to reply to this topic.