Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1037245

    My Webhost need me to check for PHP compatibility for PHP 7.2 (I have posted a question about this and hoping for a quick answer).
    When trying to find that answer myself I saw that Enfold – on Themeforest are in version 4.4 – but looking within my control panel I have version 4.5. It says that it is not Gutenberg optimized. So I am wondering a few things about this.

    Is Enfold 4.5 compatible with PHP 7.2?
    And what if my friends say yes to Gutenberg – is it possible to switch back?
    I have helped about 20 different people to set up their homepages with Enfold – and to maintain themselves.

    I am also having big trouble myself to get this Private Token to work – and I need to know what to do. I have tried to find the answer in this forum – but haven’t found the solution.

    I suspect that I am going to be very very busy for a couple of weeks… When all of my friends are asking me this questions…

    Pliiis help!

    #1037809

    Hey idespiran,

    Enfold is compatible with Enfold 7.2, but not with Gutenberg yet.

    Here are the docs for you

    If you need further assistance please let us know.
    Best regards,
    Victoria

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.