Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1351096

    Hello,
    We inherited a website with an Enfold-child theme.
    We can easily change all the configurations in the Child theme (colors, fonts etc). We designed a new home page. When we tried to apply the new page as the homepage in the Frontpage Settings, nothing happens. In the Pages, the old page is still marked as “Front Page”. It’s frustrating because we can’t made any progress on the site without the new home page.

    While exploring we also noticed that when we would access Appearance > Customize we would get a critical error: There has been a critical error on this website. Please check your site admin email inbox for instructions.

    We re-purchased the theme in hopes that it will update properly and fix the issue – but no luck.

    Enfold version: 4.7.4
    PHP version: 7.3.33

    Thanks in advance,
    Tamara

    #1351167

    Hi Tamara,

    Thanks for the login details. First off, could you try updating the theme to the latest version (4.9.2.3) to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update. If not, then please try upgrading your PHP version to 7.4 or higher.

    Best regards,
    Rikard

    #1351200

    Hi Rikard,
    We do see that both the template + PHP versions need to be updated.
    However, when accessing enfold-child > Theme Update > there is this message: No Updates available. You are running the latest version! (4.7.4). It is clear that the child theme is not updating as expected to the 4.9.2.3. We had re-purchased the template as the previous developer did not insert the valid Envato private token.

    Would you be able to advise why the child theme is not updating as expected?

    In the meantime, I will have the hosting company update the PHP version to 7.4.
    Best,
    Tamara

    #1351242

    Hi Tamara,

    Thanks for the update. The security plugin on your site might be blocking the update to come through, could you please try to install and configure this plugin? https://envato.com/market-plugin/

    Best regards,
    Rikard

    #1353246

    HI

    I am getting same error for our site, i cannot edit page or add any post for our site can you please advise.

    thanks

    Ash

    • This reply was modified 1 year, 9 months ago by ashbodha.
    #1353262

    Hi Ash,

    Could you try updating the theme to the latest version (4.9.2.3) to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.