Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1117987

    Hallo,

    zwei Probleme in WP 5.2.2–de_DE:

    1. Beim Aufruf einer Seite im Edior wird kurz der “Enfold-Editor” (Drag&Drop) angezeigt und dann eine Art “Text-Editor” (“[av_slideshow_full size=’featured_large’ min_height=’0px’ stretch=’image_no_stretch’ animation=’slide’ conditional_play=’ … “). Wie stelle ich um?

    2. Enfold bietet “Update Available” 4.4.1 auf 4.5.7 an, klicke ich auf “Update now”, erscheint das Popup, anschl. das läuft die Aktuelisierung “Enfold wurde erfolgreich aktualisiert. ” > “Das Theme ist auf dem neuesten Stand.”. Schaut gut aus, danach steht unter Enfold-Update aber ” No Updates available. You are running the latest version! (4.4.1)”. Was tun?

    Danke!

    • This topic was modified 1 week ago by  sardinien.
    • This topic was modified 1 week ago by  sardinien.
    #1118060

    Hallo sardinien,

    Sorry for the problem. I see that you are running an old version of the theme, could you try to update to the latest version (4.5.7) to see if that helps please? The update to 4.5.x has to be done manually from the version you are running, please refer to my replies in this thread: (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541″ rel=”noopener” target=”_blank” rel=”nofollow”>https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541

    You can either update manually via FTP: (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update” rel=”nofollow”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update, or use a plugin to upload the theme zip file: (Purchase code hidden if logged out) -zip-file/” rel=”noopener” target=”_blank” rel=”nofollow”>https://wordpress.org/plugins/ (Purchase code hidden if logged out) -zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    LG,
    Rikard

    #1118131

    Danke, mit dem Update (einfach den Order “enfold” per FTP kopiert) funktioniert fast wieder alles. Eine Kleinigkeit: Die “Slideshow-Button” waren und sind noch abgerundet, der Button “avia-menu-text” im “main-nav” ist nun ECKIG. Habe gesucht, wo ändere ich das?

    Danke!

    #1118218

    Hi sardinien,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    #top .av-menu-button > a .avia-menu-text {
        border: 2px solid;
        border-radius: 30px;
    }
    

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1118275

    Thanks Voctoria, now is all fine!
    Best Regards!

    #1118300

    Hi sardinien,

    Glad we could help :)

    If you need further assistance please let us know.
    Best regards,
    Victoria

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.