Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #1199424

    I face similar problem as here: https://kriesi.at/support/topic/new-disable-template-builder-elements-function-not-working/, but there is no solution there.
    All worked fine until I tried to use new builder element – “additional horizontal menu”, never used before. I got an information that element is disabled in performance menu: https://snipboard.io/ryS7Zz.jpg

    After selecting “always load all elements” menu appears the right way: https://snipboard.io/fbTCES.jpg, bot this is not recommended way.
    I’ve cleared cache of the page with the issue – didn’t helped.

    Have you any idea how to force performance setting to load additional menu while loading ” only used elements”?


    Hey kwlodar,

    I’m very sorry for the late reply. Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,


    Sure, no problem. Login details attached.
    Short update: In the meantime I needed to add another element – tab selection on https://www.sensity.pl/oferta-terapeutyczna/psycholog-online/ site and it acted same way. So at this time “always load all elements” in an Enfold setting is active.

    Best regards!



    We are sorry for the late reply!

    I went to Enfold theme options > Performance and chose to load only used elements, saved then purged cache and it does not show the warning on my end.

    Could you please review your website? :)

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.