Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1217021

    I searched google and forums here, solutions mentioned to remove fonts from enfol’s ,Iconfont Manager did not work. Every time I run DEMO IMPORT for MEDICAL it does not import images, upload file size is 8MB, tried php 7.3, php 7.2, same issues, I have my own server, login details in private, could you please take a look

    error from the log
    Warning: include(/wp-content/uploads/avia_fonts/medical/charmap.php): failed to open stream: No such file or directory in /wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/font-manager.class.php on line 477

    Warning: include(): Failed opening ‘/wp-content/uploads/avia_fonts/medical/charmap.php’ for inclusion (include_path=’.:/usr/share/php’) in /wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/font-manager.class.php on line 477

    #1217365

    Hey onastvar,

    You should not be getting the warning anymore. Please check. As for the images, some “Managed WordPress” hosts have the secure PHP options activated.
    These advanced settings will probably need to be looked at by your webhost,
    if “allow_url_fopen, “allow_url_include” and “register_globals” are “off” try turning these “on”.

    Best regards,
    Victoria

    #1217584

    Victoria,

    Thank you.

    In my php.ini I have enabled

    allow_url_fopen = on
    allow_url_include = on
    register_globals = on

    I ran a reset, activated Enfold, ran a Demo Import for Medical and images are still not importing, i have DEBUG enabled in wp-config.php and 2 errors from initial post are still present.

    #1217801

    Hi enfoldsupport,

    Credentials did not work for me. Could you please update the credentials?

    Best regards,
    Victoria

    #1217824

    Sorry Victoria, i ran reset and it removed the account, please try now.

    #1217980

    Hi anristudio,

    Thank you.

    Best regards,
    Victoria

    #1218323

    Hi Victoria,

    “You probably have the curl timeout set to 10000 milliseconds and so request for the images fails.” do you know how to fix this, I tried to google, could not easily find solution.

    Thank you

    #1219546

    Hi anristudio,

    This article can help you with that:
    https://www.samuelaguilera.com/post/curl-error-28-wordpress#:~:text=By%20default%20WordPress%20set%20the,it’s%20present%20in%20the%20server.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1236601

    @Victoria,

    I’m still having issues importing DEMOS, specifically IMAGES. It tells me imported OK, but NO IMAGES in MEDIA.
    Do you know what curl command from shell prompt command line I can try on my server to see what what happens. Maybe this gets better error messages?

    Feel free to RESET the site and try yourself (WP-ADMIN > TOOLS > RESET)

    • This reply was modified 3 years, 6 months ago by anristudio.
    #1237282

    Hi anristudio,

    Thanks for giving us admin access and permission to reset.
    I tried to update manually using wordpress import tool however medical icons, medical demo images and theme settings weren’t imported.
    I also tried to import in my local site then export everything to your site (this method works on sites that blocks importing images from some countries) but this also didn’t work.
    So the remaining stuff were just done manually :(

    Best regards,
    Nikko

    #1237584

    @Nikko – thank you so much!
    i see the medical demo – thank you

    what manual steps could i take
    to make demo imports
    look like they demo on Kriesi.at?

    #1237714

    Hi anristudio,

    First, you’ll need to do this: https://kriesi.at/documentation/enfold/import-demos/#manual-demo-import–using-xml-files-
    On your site, pages and menu are imported but not images and theme settings.
    Although menu is imported but it’s not set, so you need to go to Appearance > Menus, select Main Menu and at the bottom Display location, you should check Enfold Main Menu
    For theme options, just ask the moderators for theme settings file for the specific demo, then go to Enfold > Import/Export > Import Theme Settings File, then import the given file.
    For the images, you’ll need to save the images from the demo and re-upload which is okay if the demo has few pages.
    However, it’s a lot of work but I’m not really sure which setting in your server prevents the import.
    Can you tell us where your site is hosted? so we can try to check if these issues arise on similar hosting providers.

    Best regards,
    Nikko

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.