Viewing 7 posts - 31 through 37 (of 37 total)
  • Author
    Posts
  • #1019226

    Hello Victoria!

    Sure, I can disable caching and minification. Try again in like 15 min or so, should be of then.

    //jadesoturi

    #1019230
    This reply has been marked as private.
    #1019497

    Caching and minification disabled. What now? I cant have it disabled for prolonged periods of time. My boss gets on my ass due to pagespeed rank scores..

    #1019574

    Please respond. I’ve disabled caching(even deactivated the wp super cache and autooptimize plugins) and disabled any and all minification settings i could find. But the site is now superslow and since we are using cloudflare, i’ve had to set it up in development mode so you can see live changes, but i dont want to leave the site so open for long time. So please respond.

    //jadesoturi

    #1021248

    Hi,

    W are sorry for the delay, we are trying to identify the problem and help best way we can…

    Best regards,
    Basilis

    #1024343

    Hi again!

    I understand, but after 2 weeks, still no suggestion and solution, other then to make my site slow and unusable.

    Please advise!

    #1026217

    Hi,

    Sorry for the late response. I’m not really sure why it can’t detect the “$.avia_utilities.av_popup” function but since the lightbox is enabled, you can edit the js > avia-snippet-cookieconsent.js file. Look for this code around line 24:

    if($.avia_utilities.av_popup)
    

    Set the condition to true.

    if(true)
    

    This is just a temporary workaround until we find the actual issue.

    Best regards,
    Ismael

Viewing 7 posts - 31 through 37 (of 37 total)

You must be logged in to reply to this topic.