Viewing 30 posts - 1 through 30 (of 37 total)
  • Author
    Posts
  • #960696

    Hello Kriesi team!

    I get this message (Default Lightbox must be activated for this feature to work) when using the Modal window with privacy and cookie info. But the Lightbox option is checked.

    What am I doing wrong?

    Kind regrads,
    Frans

    #960848

    Yes me too.

    #961088

    Hi ifranl,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #961119

    Hi Victoria,

    Yes, sure. See below.

    For your convenience I have put WordPress in English. The option “Modal window with privacy and cookie info” is turned off, but feel free to test it.

    Kind regards,
    Frans

    #961281

    me too, please let us know when there is a fix.

    #961366

    Hey Kriesi Team,
    i get the same Error Notification: “Default Lightbox must be activated for this feature to work” after the cookie update from yesterday.
    Hope, you fix it…
    Greetings
    Andreas

    #961428

    Is there any fix on this issue yet? Got the same issue here!

    #961463

    Yah, here too. What is the matter? I switched off all Caching and stuff but nothing changed. In the console there appears no error to me. Pls help ;)

    #961479

    Same here, and I also noticed the standard “lightbox” setting on images does not work anymore :(

    #961580

    Same same … but that is one more update ago.

    #961601

    I have exactly the same problem, i have also set up a support account for these matters…

    #961617

    Hey @yigit, do you have a solution for this issue?

    #961687

    In my case there was an old php code in my child-themes ‘header.php’. After i replaced a few lines of code with the newest from the parent themes “header.php” it worked.

    #961695

    Hi mischa13,

    Thank you for sharing. If anyone has an old version of the header.php in the child theme it has to be updated with the fresh copy.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #961707

    Thans for sharing @mischa13

    That was indeed the cause and the lightbox function works as normal again. I assume you no longer need the login details @victoria? Thanks again for contributing @mischa13

    Kind regards,
    Frans

    #961711

    Thanks for your help @mischa13 – this worked for me too. I copied all contents from the updated header.php (parent theme) to the child theme and filled in the codes, I previously integrated. Now everything works fine! Thanks a lot!

    #961776

    Problem solved here!

    #961811

    Which one exactly was that and how do I change it back?

    My child theme only has a css and functions.php to edit and apparently draws everything from the parent theme.

    #961982

    This didn’t fix the problem for me.

    #962143

    Same here.
    In my case the child theme only has a function.php.
    What should I do fix the issue?
    Thanks

    #962710

    Hi turistai,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #962711

    Hi seanchk,

    Please start a separate thread, describe your issue there and give us a link to your website.

    Best regards,
    Victoria

    #962896

    Hello,
    temporary admin access in the private content.

    Thanks

    #963385
    This reply has been marked as private.
    #964091

    Hi turistai,

    Best regards,
    Victoria

    #964092

    Hi webdesignphx,

    I could not reach your website. Are you moving it? Or is the link incorrect?
    It loaded after a while.

    You have the header.php in your child theme. Did you update it with a fresh copy?

    Best regards,
    Victoria

    • This reply was modified 2 years, 4 months ago by  Victoria.
    #964235
    This reply has been marked as private.
    #966213

    Hi,

    Try remove it all, so you can see what will happen :)

    Best regards,
    Basilis

    #1018221

    Sorry to resurrect an old thread, but wanted to move over to the included GDRP settings and getting the same error. Child theme has header.php from latest version. But still getting the error. Also, Lightbox is turned on in enfold settings.

    Built in GDPR settings are disabled now, so i can use an external plugin, but feel free to turn it on and test. When it works. ill just disable the cookie notice plugin.

    Please advise!

    #1019098

    Hi jadesoturi,

    Can you disable caching and minification for now?

    Best regards,
    Victoria

Viewing 30 posts - 1 through 30 (of 37 total)

You must be logged in to reply to this topic.