Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1295226

    Hi,
    the message bar has to be accepted on every single page on my website. Sometimes it even pops up again on the same page, after being accepted.
    Its a multsite installation (with directories), maybe thats an issue?
    I installed all latest updates and deactivated all plugins for testing, but nothing helps.

    Thanks for your help!

    #1295802

    Hey 4pfelmus,

    Thank you for the inquiry.

    The consent bar did not come back after we accepted the cookies, so it looks like it is working as expected. Is this fixed?

    Did you set your browser to not accept cookies at all?

    Best regards,
    Ismael

    #1298255

    Hi,

    it does not come back on the same page, but on every other page it asks again for cookies..
    The problem is still there. I tested with Chrome, Chrome Inkognito, Internet Explorer, all the same.

    Thanks for your help,
    Kevin

    #1298474

    Hi Kevin,

    Thanks for the update. Could you try updating the theme to the latest version (4.8.2) to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

    #1310852

    Hi there
    Have you found a solution for this isssue
    We have a multisite and webs using wpml and cookie bar appear evertime you switch sites/langs
    We’ve tried to implement solutions from this support forum but nothing seems to work
    Updating the theme to the last version did not work
    If you check the inspector cookies are enabled when switching between sites/langs but message still apears
    We’re using the option: “user must anccept and must opt-in, only only essential cookies selected

    nor did adding the script
    https://kriesi.at/support/topic/cookie-consent-message-disabled-cookies/
    //——————————-
    // Hide Cookie consent when cookies are disabled on browser
    //——————————-
    function av_cookie_disabled(){
    ?>
    <script>
    jQuery(window).load(function(){
    if (! navigator.cookieEnabled){
    jQuery(‘.avia-cookie-consent’).addClass(‘cookiebar-hidden’);
    }
    });
    </script>
    <?php
    }
    add_action(‘wp_footer’, ‘av_cookie_disabled’);

    the script seems to hides the message but it stll appears for at least 1 or 2 seconds

    editing the file: wp-content\themes\enfold\js\avia-snippet-cookieconsent.js

    did not change a thing

    We’d need a solution for this asap
    Thanks a lot in advance

    #1311358

    Hi,

    The cookie consent message bar is disabled when visited the site and only the badge is enabled. This badge will always display regardless of the privacy cookie status.

    Best regards,
    Ismael

    #1311424

    Dear Ismael
    I’m afraid something went missing
    There must be some misunderstanding because cookie bar is enabled for two sites (default and /fr)
    please check it out
    as I said in the previous message it is enabled and set as “user must anccept and must opt-in, only only essential cookies selected
    we need a quick response for this please
    I’ve attached a couple of screenshots too to show you how the cookie bar message shows
    thanks a lot

    #1311738

    Hi,

    Thank you for the update.

    For some reason, the consent bar is not opening immediately on page load. Please create a different thread and post the site details in the private field so that we could check the issue properly.

    Best regards,
    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.