Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • #1134103

    this message is showing up on the bottom of all contact forms on the site https://insaneimpact.com/

    “This contact form is deactivated because you refused to accept Google reCaptcha service which is necessary to validate any messages sent by the form.”

    i did a test and the forms appear to be sending, but the message is pesky and concerning. i tried multiple devices, incognito windows, clearing cookies, etc.

    Thanks,
    Ryan

    #1134447

    The issue is persisting. Can someone please advise?

    #1134604

    I have the same issue – is there a fix yet?

    #1134622

    You have to put this under privacy/cookies in the cookie settings somewhere:

    Google ReCaptcha cookies:
    [av_privacy_google_recaptcha]allow/deny[/av_privacy_google_recaptcha]

    #1134726

    Hi Ryan plus everyone else,

    I’m very sorry for the problem. We release a new update (4.6.1) which should hopefully fix the problems you are having. Could you try updating the theme to the latest version (4.6.1) to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

    #1134729

    Thank you Rikard, i tried that but the issue seems to persist. perhaps i did not install it correctly – From the WordPress dashboard i went to Enfold > Theme update . it showed the update for 4.6.1 and i clicked update. It now displays “No Updates available. You are running the latest version! (4.6.1)”

    do i need to do something fancier?

    #1134959

    The message is no longer there. Issue fixed, thank you!

    Ryan

    #1135232

    Hi Ryan,

    Great, I’m glad that it’s working now, and sorry again for the problem.

    Best regards,
    Rikard

    #1135738

    Hi Riard,
    It is working only after the site is rebuilt. Is the message bar active and the user (only) checks “Accept settings and dismiss notification”, in a one page site the Message “This contact form is deactivated because you refused to accept Google reCaptcha service which is necessary to validate any messages sent by the form.” still is displayed. After reloading the site, everything is okay.
    Is it possible to reload the site when a user accepts the settings?
    Best regards.
    Sergio

    #1137074

    Hi,

    The cookie bar should not re-appear once the user accepted the cookies even if the user didn’t directly enable the [av_privacy_allow_cookies]. Just make sure that the site is running on version 4.6.1 of the theme.

    Thank you for the update.

    Best regards,
    Ismael

    #1137529

    the issue is still there. updated to 4.6.2.

    disabled captcha in the contact form.
    disabled recaptcha in the google settings .

    and the message is still there. on all of my sites.

    so after the update i have to fix all my sites manualy with a shortcode? i talk about almost 100 websites. mabe i missunderstodd somethin :-)

    • This reply was modified 2 years, 4 months ago by  volmering.
    #1137879

    Hi volmering,

    Could you post a link to one of your sites so that we can have a closer look please?

    Best regards,
    Rikard

    #1137904

    so weired, after clearing chache (a few times) the massage is gone.

    i updated a site to from 4.5.7 to 4.6.2
    the message : “This contact form is deactivated…” shows up below a contactform
    after clearing chache the message disappears ^^

    but thanks for answer rikard:-)

    ill will watch it on other sites too

    #1138086

    Hi,

    Did you need further help on this topic or shall we close?

    Best regards,
    Jordan Shannon

    #1138202

    hi jordan, im fine thx, but its not my topic :-)

    #1138288

    In my contact page:

    1- This contact form is deactivated because you refused to accept Google reCaptcha service which is necessary to validate any messages sent by the form.

    2- Maps were disabled by the visitor on this site. Click to open the map in a new window.

    The messages appears until the user accept cookies and that is incorrect. It was not working like that and the messages are totally wrong as well.

    Click accept cookies, refresh and then captcha and map show up.

    How to revert to previous version so everything shows up correctly? (even if the user hasn’t accept cookies yet)

    Thanks.

    #1138289

    I just see 4.6.2 is out to fix it. You should activate the “Notify Clients” in Themeforest when and update is out.

    Thanks.

    #1138330

    Had same issues here.

    Temporarily activating WP Rocket, and clearing cache and opcache did solve it for me.

    For now.

    #1138648

    Hi,

    That is happening because of the new privacy options, so you have to reconfigure the Enfold > Privacy & Cookie options. If you want your users to be automatically opt in when they visit the site, just set the “Default Cookie and Services Option Setting” to the first option (All cookies and services accepted on pageload, user can opt out).

    Best regards,
    Ismael

    #1138695

    Hi Ismael, thnx for replying and explaining.

    However, at Enfold’s Privacy and Cookies page, I can’t find a “Default Cookie and Services Option Setting”.
    See: https://imgur.com/a/EitzW2X

    Can you please provide a screenshot or something, so I can see where to find it?

    Cheers,
    Marc

    #1138932

    Hi Marc,

    Please have a look at our docs here

    Best regards,
    Victoria

    #1138959

    Thnx for replying Victoria.

    In the document I can’t find “Default Cookie and Services Option Setting” or “All cookies and services accepted on pageload, user can opt out” Ismael wrote about…

    #1139001

    Hi,

    Thank you for the update.

    That option is available on version 4.6.2. Please make sure that the site have the latest version of the theme.

    Best regards,
    Ismael

    #1140224

    Hi Ismael,
    I updated to 4.6.2 but there is still no option to opt-in users by default.
    Any idea?
    Thanks, Stefan

    #1140816

    Hi,

    @westefan: Open your own thread and post any necessary details in the private field. We’ll check the issue there.

    The OP is no longer active in this thread, so we’ll close it now.

    Best regards,
    Ismael

Viewing 25 posts - 1 through 25 (of 25 total)

The topic ‘Contact Form Error Message "Deactivated Refused to Accept Google reCaptcha"’ is closed to new replies.