Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1153726

    3 websites are showing the issue:
    “This contact form is deactivated because you refused to accept Google reCaptcha service which is necessary to validate any messages sent by the form.”

    I’m running way more sites with Enfold so I can imagine I have more websites with this issue.
    I tried everything is this thread: https://kriesi.at/support/topic/contact-form-error-message-deactivated-refused-to-accept-google-recaptcha/

    I’m looking for an easy and urgent fix. Please help :)

    PS: All websites in private data are up-2-date, have resetted privacy settings and I cleared cache several times.

    #1155333

    Hey mynick,
    Sorry for the late reply, I have checked your 3 pages and after the cookie is accepted the contact forms work correctly on reload, I recommend enabling the setting “Auto Reload Page”.
    2019-11-10-063148
    The use of this setting depends on the many other privacy settings that have been selected.
    I also note that on two of your sites you have the error jQuery is not defined this can also cause the scripts to not run correctly, please check that you are not loading jQuery in the footer, there are many ways this can happen, via a caching plugin, theme settings, or minifying plugins, etc.

    Best regards,
    Mike

    #1156325

    Hi Mike,

    Thanks for helping. I did try everything you said on the 3 sites and it does not seem to go away. I also disabled my caching plugin during testing, but no luck…

    Maybe it’s smart to switch to RecaptchaV2 and just ignore V3 for now. Or would this result in the same problem?

    #1156385

    Hi,
    I’m unsure, please try.

    Best regards,
    Mike

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.