Viewing 31 post (of 31 total)
  • Author
  • #119918

    Nope, it was a different thread. After testing out the flushing it doesn’t work either. I dunno exactly if this sticks also to wp-cron (because rules a flushed eitherway). When I add a nested category, it seems rules are also flushed driving a page into 404. Deactivating enfold, changing permalinks back and forth and after that, with twentytwelve everything is fine.

    I bought a new dedicated server yesterday and tried it out with a fresh wordpress install, a fresh wpml install and a fresh enfold install. No changes, nothing. Result: 404. I tried several things to both enfold and wpml (activation/deactivation hooks), also disabling the whole wp-cron. 404. If I use just the basic twentytwelve theme, wpml is working fine.

    So I’m sad to tell you that I won’t work with Enfold anymore. It isn’t WPML compatible and does have some other major bugs which won’t be fixed in time. Gonna stick to Typo3 – no mess with languages. ;)

    PS: Tell Chris that I’m not one of those screaming dudes – I’m just pointing out what’s going wrong. Take things more serious and improve your support. I’ve seen better and faster autors (!) taking care of real bugs.

    Nuff said, have fun!

Viewing 31 post (of 31 total)
  • The topic ‘Can't edit text in advanced layout editor’ is closed to new replies.