Viewing 30 posts - 1 through 30 (of 31 total)
  • Author
  • #23463

    When I edit a page in Advanced Layout Editor (ALE) I can’t seem to use the editor for text. When in normal mode, I can type text but in ALE I can’t I’ve placed three screenshots here, here and here

    Tried re-uploading the theme, activated another theme and back to Enfold. Tried different browsers. All without luck. Please help.

    Kind regards,




    I have same problem too..

    Dose anyone know how to fix that?




    Hi All,

    Can you try deactivating all active plugins and trying the same thing. I know there have been a lot of issues with conflicts between plugins and the editors on the advanced layout editor.




    Hi, I have the same problem. I deactivated ALL plugins, nothing changed, still I can not use the Advanced Layout Editor :-((((

    … I am really desperate, I need to get work done! Pls help!




    Hi Wolfie,

    Is this using the 1.4 version of Enfold that is on Themeforest right now (the style.css I believe still shows 1.3.1 but its been updated to 1.4) ?

    In the mean time, you can use a regular page and use shortcodes to create the same layout the Advanced Layout editor provides.




    I’m also using v1.4, have all plugins disabled and can not use the advanced layout editor. I need it to use the advanced editor apparently to use the layer slider, so the above comment is not going to help me. Please let us know what we can do to use the advanced layout editor so we can use the layer slider asap, it was a big decision (along with Kreisi’s rep) for why we chose this theme.

    Thank you


    Pointing out my probs with this and maybe some helpful infos for the others:


    You can use the advanced layout slider without using the editor by using the shortcode for the slider you want to add.

    Just go to LayerSlider WP > All Sliders and in that table will be a column called “Shortcode”. Copy the shortcode for the slider you want to use and just paste it wherever you want it to appear.


    Thanks, Devin! …yes, version 1.3. instead of 1.4 is running.. surprise, surpise… i just purchased it a few days ago, and was sure, that automatically the newest version will be provided on themeforest-download-page.. ;-)


    …now i am totally confused.. the style.css tells version 1.3 but the version.txt-file in the downloaded theme file says it is 1.4. version.. what’s going on here? I again downloaded the Main files from themeforest, they are still the same.. no idea where i can get newer ones.. or at least an 1.4-version of the style.css-file? *confused*

    and another issue, thats occurring from the first moment (but was not sure if the browser is the reason, but same behavior in chrome, safari and firefox): the visual editor behaves absolutely crazy and is deleting my whole concent on a page or artivle when i try to add some new conten-type stuff like akkordeon or buttons. the new additional shortcode is pasted to the end of existing content, but all text that was there before vanishes! it’s driving me crazy.. suche a beautiful theme, but at this time totally useless for my team :-(



    You should not leave the Advance Layout Editor whenever you start working on it. All of the content you made will not be rendered once you switch to the default editor and update the page.

    You can always find the latest version of the theme on themeforest. Just change the version number on style.css, it must have been missed when updating.




    ähmm.. sorry, maybe is was not clear: I can NOT work with the Advanced Layout Editor, see former messages. It does not work at all, even all plugins deactivated. the last issue is was describing is about the Visual Shortcode Editor, i forgot to mention this last night. sorry.

    I changed version number in style.css. But this does not solve my problems with that theme.. since 3 days i try to get it working, i am in very deep trouble now :-( I love “enfold” for its features and design, but it’s useless for a simple wordpress-user. i am not a programmer. so unfortunately i have to get rid of the theme. how about refund policies? 50$ for a not working theme is a lot! :-/



    These are the steps you can do.

    1.) Clear browser cache then reload the page. Press F5 a few times.

    2.) Contact your host to check your file permissions. Maybe it has something to do with that.

    3.) Go to Users > Edit your user account > Look for “Disable the visual editor when writing”, it should be unchecked.

    4.) You should have WordPress 3.5 or higher.

    I’m sorry if you are experiencing this issue. Let me tag Kriesi and the rest of the support team.




    I have same issues, very disappointing…

    I can’t use color section without advanced editor… no shortocode available…


    I have always had this problem after editing a text block for a second or thrid time, prior to publishing/saving the page. I have tried disabling all plugins in the past too, but it didn’t help. Am just using a stock wordpress install on a cpanel host. However publishing the page then fixes it. But it will often reoccur after editing a text box again for the second or third time. I don’t think it happens as often in version 1.4, as it did in 1.3. Just tested it again, and it happned on the hird edit of a text box, prior to the page being saved/published.


    Hi All,

    There is definitely an issue with the Text editor when using the Advanced Layout Editor. What that is, we don’t know for certain yet but the more details we can get the better.

    If you can create a temporary admin for me to login and look at a page that is having the issue live that would be helpful as well.

    You can send the information to my email at DevinVinson (at) Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    @ wolfross – All refunds are handled through Envato on Themeforest. I’m not sure what would be causing that kind of issue on your install. I’ve yet to run into something that extreme and even when doing the hundreds of tests on my live test install I’ve not had those issues.





    Please click Screen Options. Which is that tab on the right top side of the page with the editor. See if the Avia Layout Builder has the checkbox checked .

    I rebuild everything 5 times before checking there and noticed somehow the checkbox for Layout Builder unchecked itself for no reason. (top of image)

    Also , please try using Google Chrome .




    I’m afraid that’s not the problem Nick…

    Sended login to Devin



    Whoever got problems where nothing works, please send me credentials to usjahm (at) gmail (dot) com. I just set Enfold up on an Nginx live server and on XAMP local with no issues with plugins : woocommerce, WPML, wp_types/views and others.




    Providing some info:



    I wrote a long answer on the other thread. So there is either a plugin or something in common amongst you that causes this. Once I can see it on my setup we can start narrowing down a solution. Plugin probably. Could you list your plugins so I can install same ones please and compare with others.




    All plugins disabled. Running 3.5.1. Fresh install of theme. Cache cleared.

    LayerSlider can not be pasted in as short code (nothing is rendered if I paste it into the text or visual editor, the shortcode merely displays). I’ve tried enabling and disabling the visual editor in my admin profile.

    There is an issue, can someone acknowledge it and provide information on how to fix it (or when it will be fixed in an update)?


    Hey lzevon,

    We understand that there is an issue, its on our bug list and we are trying to find the root cause. The text editor within the advanced layout editor purposely disables quite a few shortcodes since it isn’t possible to continually nest elements. The layerslider for example needs to be by itself so it would break the layout if you could add it inside of a text block.

    So if we can see the issue live, hopefully we can find the common issue. So far, none of us on our own live dev installs have been able to replicate it but it seems like it pops up after heavy editing/page changes and not just on mostly clean installs.





    I do have installed WPML – nothing else.

    Started another fresh installation now on new subdomain. First WordPress, minimal configuration (media lib, permalinks (%postname%)), second Enfold (only Enfold config), next was WPML. Just basic config for WPML > folder structure (e. g.

    Currently I won’t install any other plugin, because the next prob shows up. While POSTS will work fully functional with the permalink structure, PAGES run into a 404. But not all of them – only the pages in the first and second level. 3rd level is working fine…

    So I have to disable WPML, refresh permalinks twice back and forth (standard <> postname) and after that it is working…

    I have never experienced such probs with a paid premium theme. On this server I do host 18 WordPress projects, 2 of them with WPML (and other plugins) running fine. Needless to say, that I am in a very bad mood, thinking this is just a waste of time (and a few bucks).

    You may have a look at: (first install) (second, fresh one) (server stuff)

    If you like to get admin access, drop me a note at post(theatsign)formateins(pointitout)de


    I also had this problem after updating to ver 1.4, but when I went back to ver 1.3.1 problem fixed.


    I have the same problem. Purchased a few days ago and downloaded the theme from themeforest. No plugins are installed. Is there any quick and simple solution available that does not make it necessary to build the pages completely new in a complicated way? In this case it is time critical also. Would it help to provide you with a temporary admin access? Thanks for your support!

    ### EDIT ###

    Problem is solved. I have no idea how and why… but it works now.


    Another screener of the WPML-Permalink-somewhat:

    Run out of time – at the end I do refresh the Permalinks once more and they work for a short period of time…

    With twetytwelve no probs at all, so I think this sticks also to enfold… :(



    Please add this to your wp-config.php

    define( 'CONCATENATE_SCRIPTS', false );
    define('SCRIPT_DEBUG', true);

    Would you please post a screen grab of the errors again with these settings .





    as for the 404 error just search your forums. There are threads 7 months and maybe some older. The prob sticks to several themes and there’s a solution provided. Wondering, why this is still yet not fixed!

    >> Setting flush_rewrite_rules to false within functions.php after theme activation does the trick so far.



    I remember the support request you are quoting, the plugin was the issue – calendar plugin. Enfold doesn’t use that particular plugin, but it has others. Thanks this is a good start for me to test with WPML.

    But for the second issue , related to the errors in Chrome Dev Tools, please try the two above lines and see if you still have those errors.



Viewing 30 posts - 1 through 30 (of 31 total)
  • The topic ‘Can't edit text in advanced layout editor’ is closed to new replies.