Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1271692

    Catelijne Muller

    Hi, I run a website built with Enfold Child. I did not purchase the theme myself, my website builder did. I am now running into an issue and I cannot reach my website builder anymore. I updated to the latest version of WordPress and now the Avia Layout Builder is not saving changes anymore. It does load, albeit all the way at the bottom of the edit page. The top of the page is the entire html code of the page.

    I did already try different browsers and emptied the cache.

    Next step would be (I guess) to update the theme but I didn’t buy the theme, don’t have an API, so I guess I cannot update either? I don’t see any updates available in the WordPress admin panel either and it says it is running Enfold v. 4.4.1

    I hope you can help me.

    With kind regards, Catelijne

    #1271810

    Hey Catelijne Muller,

    Thanks for contacting us!
    Enfold 4.4.1 is not compatible with the latest version of WordPress.
    As a temporary solution please try to install and activate Enable jQuery Migrate Helper plugin, then set the jQuery version to 1.12.4 in the plugin options.
    The best option is to update Enfold to the latest version however you can only get that from the themeforest account used to purchase Enfold.

    Best regards,
    Nikko

    #1271857

    Catelijne Muller

    Hi Nikko,
    Thank you for your quick reply. What will the temporary solution achieve exactly?
    I am trying to get in contact with my website builder who has the license for an update. As an alternative, would it work if I purchase Enfold now in Themeforest and then somehow run the update via the admin of my WordPress site?
    Thank you, Catelijne

    #1272049

    Hi Catelijne,

    The temporary solution should fix any js issues which is caused by WordPress 5.6 changes.
    If you purchase the Enfold in themeforest you can do the following to update the site to the latest version (this manual process is due to Enfold 4.4.1 using API keys however Envato has transitioned to using tokens):
    Backup your site:
    – Site Backup: https://kriesi.at/documentation/enfold/backup-wordpress-site/
    – Theme Settings Backup: https://kriesi.at/documentation/enfold/backup-theme-settings/
    Then do the following steps:
    1. Login to ThemeForest and download the Enfold theme, right-click over the downloaded zip file and extract/unzip it.
    2. It should generate a new folder, open it and look for the enfold folder
    3. Right-click the enfold folder then zip it, here’s a tutorial on how to create a zip file in windows: https://www.howtogeek.com/668409/how-to-zip-and-unzip-files-on-windows-10/ (this should create enfold.zip
    4. Log in to WordPress as and Admin.
    5. Install and activate a maintenance plugin and put your site in Maintenance mode.
    6. Go to Appearance > Themes, switch to a default WordPress theme like TwentyTwenty then delete Enfold.
    7. Click on the ADD NEW button.
    8. Click on the UPLOAD THEME button.
    9. Click BROWSE and choose enfold.zip file
    10. Click the INSTALL NOW button and switch to Enfold or your child theme.
    11. Remove the maintenance mode then deactivate and remove the maintenance plugin.

    Register the theme by following the instructions in https://kriesi.at/documentation/enfold/theme-registration/
    Once this is done, the next time you update, you’ll only need to go to Enfold > Theme Updates and click on the Update button.

    Best regards,
    Nikko

    #1272222

    Catelijne Muller

    Hi Nicco,
    Thank you, my website builder has updated the theme so it now works, with the exception of one issue: When I edit a page, all ‘normal’ text fonts are displayed in bold. Even the ‘text block’ that you can use in the Avia Layout Builder displays “Click here to add your own text” in bold. I cannot change it in the html panel of the text block. The untouched pages/post are displayed correctly though.
    Thank you, Catelijne

    #1272226

    Hi Catelijne,

    You’re welcome :)
    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( to be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1272234

    Catelijne Muller

    Hi Nicco, I’d be happy to create an admin user but I need an email address….

    #1272251

    Catelijne Muller
    This reply has been marked as private.
    #1272295

    Hi Catelijne,

    You can use this as the email address: (Email address hidden if logged out)
    Then post the credentials here in private content, so it’s not visible to the public but visible to all moderators.

    Best regards,
    Nikko

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.