Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #1214830

    I’ve searched through the forums and tried everything I found to get my editor working. I’ve commented stuff in and out, I’ve changed memory limits, I’ve added lines to files, I’ve argued with my host.

    I’m not sure if there’s something with a character limit or if I have a illegal character screwing up the rendering of the editor or what.

    I have the spinning circle that never loads the page. Love the flexibility of the template. The site I’m building for my company has been going great. Having pages quit working is killing me. Any help would be appreciated.


    Hey Tim,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply. Also please point out on which pages you are having this problem.

    Best regards,


    Thank you so much for your response. Information below.

    Since my previous post, I have deleted and tried re-creating the pages. I have also tried re-typing paragraphs with what I suspect may contain an illegal character directly into Avia. I have also tried breaking the content up over multiple text boxes in case my pages were getting too long.

    No success yet. All my efforts eventually end up with a page editor that never loads.

    I have a lot data I am pasting in from existing marketing materials. I have been trying to “distill” the text by pasting as plain text or running it through notepad to strip any formatting that may be sticking. I really enjoy making websites but don’t claim to be a pro, if you have any input on best practices to prevent the spinning circle of doom, I’m ready to learn.

    I really appreciate you taking a look!



    Thanks for that. The login details are not working though:

    ERROR: Incorrect Username or Password
    1 attempt(s) left

    Please check and verify.

    Best regards,


    The log in and it is working now.



    Thanks for that. I see that you are running an old PHP version on your server:

    Your PHP version: 5.6.35

    Could you try updating that to 7.2 or higher to see if that makes any difference please? Also please consider updating the theme to the latest version (4.7.5):

    Best regards,


    I have both items now updated to current. I am still not able to edit the pages.



    Thanks for the update. I see the same problem on my end unfortunately, you are getting 406 errors on the admin-ajax.php file. I’m not sure why though.

    Could you try enabling debug mode in order to see builder shortcodes, then copy all the shortcodes from your problem pages to new pages so that we can have a closer look at the content please?

    Best regards,


    I think I have what you asked for figured out. I have linked to the new pages below and I have the pages linking and showing the debug info if you view the pages on the public side while logged in.



    Hi Tim,

    Thanks for that. I actually meant that you should copy the whole shortcode content of the problem pages to test pages, I did that for the page in private. I tried fixing what looked to broken and/or open lists in your content, and removing special characters like > for example, but the 406 error is still there unfortunately.

    I’ll ask the rest of the team to have a look as well, and you can experiment with removing special characters as well if you want. The layout builder is unfortunately a bit sensitive to content like that.

    Best regards,


    I took a look at your “datasheets” page and also saw that you are getting an 406 error on the admin-ajax.php but I’m not sure why.
    Since you had the Avia Layout Builder Debugger activated I tried testing your page shortcode on my localhost and your page worked fine without errors.
    I then tried creating a new “datasheets test” page and found that if the fourth and fifth tabs were empty then you can edit the page on your site, please see the link in the Private Content area.

    I don’t see what the issue is with the fourth and fifth tabs, but you could try adding content a little at a time to see if you can isolate the issue.
    Have you tried disabling your plugins?

    Best regards,

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.